Copyright

© 2011, Océ
All rights reserved. No part of this work may be reproduced, copied, adapted, or transmitted in any form or by any means without written permission from Océ.

Océ makes no representation or warranties with respect to the contents hereof and specifically disclaims any implied warranties of merchantability or fitness for any particular purpose. Furthermore, Océ reserves the right to revise this publication and to make changes from time to time in the content hereof without obligation to notify any person of such revision or changes.
Contents

Chapter 1
Overview.............................................................................................................. 5
   About this manual.................................................................................6
   About Océ Repro Desk Studio.......................................................7

Chapter 2
Server, client, and user requirements...................................................... 9
   Server requirements........................................................................10
   Client requirements..........................................................................12
   Océ printer requirements................................................................14
   User requirements............................................................................15
   Other requirements...........................................................................16

Chapter 3
Installation and configuration checklist...............................................17
   Installation and configuration checklist........................................18

Chapter 4
Server preparation.....................................................................................21
   Assign IP addresses for network communication........................22
   Install and configure Microsoft IIS..................................................25
   Disable enhanced security for Internet Explorer............................28
   Configure firewall for Repro Desk...................................................29
   Install additional software...............................................................32
   Bypass the proxy server...................................................................33

Chapter 5
Océ Repro Desk Studio installation......................................................35
   Install Océ Repro Desk Studio......................................................36

Chapter 6
Océ Repro Desk Studio configuration..................................................39
   Introduction.......................................................................................40
   Set service dependencies.................................................................41
   Configure exclusions from virus scans..............................................42
   Configure licenses............................................................................43
   Configure Windows users for Repro Desk........................................46
   Create Repro Desk users.................................................................48
   Configure Location Center...............................................................51
   Configure printers and scanners.....................................................53
   Configure printer groups.................................................................56
   Configure rules................................................................................58
Chapter 1
Overview
About this manual

This is edition 2011-09 of this manual.

You can check for a newer edition at

About Océ Repro Desk Studio

Easy viewing, printing, and accounting

Océ Repro Desk Studio provides a simple, uniform way of viewing and printing technical documents, with integrated accounting capabilities. Print on any of your printers, and track costs by project, from a single interface.

With Océ Repro Desk Studio, you can create a job consisting of multiple files of various formats, adjust print settings, preview each document, and send the job directly to the appropriate output device or devices, or to your reprographer.

One application for printing and accounting

- Use one interface to drive all printers, making printing easier and reducing the time you spend on printing.
- Track printing by project, to accurately charge back the cost to your customers. Or track by department to allocate cost internally.
- Print your documents, using one single application, where you want, either in-house or at your reprographer.
Chapter 2
Server, client, and user requirements
Server requirements

Introduction

This section outlines the recommended minimum system specifications for the computer running Océ Repro Desk Studio.

Output: up to 20,000 square meters (200,000 square feet) per month.

Note:

If Océ Repro Desk Studio is installed on Windows XP or Windows Vista, the maximum number of concurrent Océ Client Tools users is eight. If Océ Repro Desk Studio is installed on Windows® 7, the maximum number of concurrent Océ Client Tools users is 18. Larger deployments should use Windows Server 2003 or 2008.

Requirements

<table>
<thead>
<tr>
<th>System Specifications</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPU</td>
</tr>
<tr>
<td>Operating System</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>RAM</td>
</tr>
<tr>
<td>Hard Drive</td>
</tr>
<tr>
<td>Network Card</td>
</tr>
<tr>
<td>DVD Drive</td>
</tr>
<tr>
<td>System Specifications</td>
</tr>
<tr>
<td>-------------------------------</td>
</tr>
<tr>
<td>Autodesk</td>
</tr>
<tr>
<td>AutoCAD 2006 – 2011 (32-bit) or 2009 – 2011 (64-bit) is required if you will process native DWG files.</td>
</tr>
<tr>
<td>• The installed AutoCAD version must be as new as or newer than the version used to create the DWG files being processed.</td>
</tr>
<tr>
<td>• AutoCAD software is not required for DWF file processing.</td>
</tr>
<tr>
<td>• AutoCAD LT is not supported.</td>
</tr>
<tr>
<td>• Computers on which AutoCAD is installed must meet the minimum requirements specified by Autodesk.</td>
</tr>
<tr>
<td>Adobe Reader</td>
</tr>
<tr>
<td>Adobe Reader 9 or Adobe Acrobat 9 is required if you will use a small format PDE.</td>
</tr>
<tr>
<td>Ghostscript</td>
</tr>
<tr>
<td>Ghostscript 9 is required to display thumbnails in the Web Client and if you will send PDF files to printers without first processing them.</td>
</tr>
<tr>
<td>Accounting</td>
</tr>
<tr>
<td>Océ Repro Desk uses Océ Account Logic on device controllers for accurate accounting information. If Océ Account Logic is not present, accounting information is recorded “as sent” rather than &quot;as printed.&quot;</td>
</tr>
</tbody>
</table>
Client requirements

Introduction

This section outlines the recommended minimum system specifications for computers running Océ Client Tools and Océ Web Client.

Océ Client Tools are a suite of programs that enable you to produce print-ready image files and submit them to Océ Repro Desk where they can be managed, printed, and archived.

Océ Web Client enables you to submit files and print orders to Océ Repro Desk without installing any Océ Repro Desk or Océ Client Tools software. You use a browser to display the Océ Web Client page, select files, add print instructions, and submit.

Océ Client Tools

<table>
<thead>
<tr>
<th>System Specifications</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>CPU</strong></td>
</tr>
</tbody>
</table>
| **Operating System**  | Windows XP Professional Edition with SP3 (32-bit)  
                          Windows Vista Business Edition with SP2 (32-bit and 64-bit)  
                          Windows 7 Professional Edition (32-bit and 64-bit) |
| **RAM**               | 2 GB |
| **Hard Drive**        | 80 MB |
| **Network Card**      | 100/1000 (Fast Ethernet or greater) |
| **Autodesk**          | AutoCAD 2006 – 2012 (32-bit) and 2009 – 2012 (64-bit) (if processing native DWG files)  
                        AutoCAD is required for processing native DWG files.  
                        The installed AutoCAD version must be as new as or newer than the version used to create the DWG files being processed.  
                        AutoCAD software is not required for DWF file processing.  
                        AutoCAD LT is not supported.  
                        Computers on which AutoCAD is installed must meet the minimum requirements specified by Autodesk. |
| **Adobe**             | Adobe Reader 9.1 – 9.4 |
| **Internet Browser**  | Microsoft Internet Explorer 7 – 9 (limited support for 7) |
| **Internet Connection** | 256 Kbps or greater |
## Océ Web Client

### Client requirements

<table>
<thead>
<tr>
<th>System Specifications</th>
<th>Details</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>CPU</strong></td>
<td>Intel Dual Core or equivalent</td>
</tr>
</tbody>
</table>
| **Operating System**  | Windows XP Professional Edition with SP3 (32-bit)  
|                       | Windows Vista Business Edition with SP2 (32-bit and 64-bit)  
|                       | Windows 7 Professional Edition (32-bit and 64-bit)  
|                       | The latest service packs should be installed.  
|                       | Operating system versions not specifically listed here are unsupported. |
| **RAM**               | 2 GB    |
| **Network Card**      | 100/1000 (Fast Ethernet or greater) |
| **Internet Browser**  | Microsoft Internet Explorer 7 – 9 (limited support for 7)  
|                       | Mozilla Firefox 4 – 6 |
| **Add-on**            | Microsoft Silverlight 4 |
Océ printer requirements

For accounting, Océ Repro Desk Studio requires Océ Account Logic version 2.4 or later on the device controllers.

**Note:**
When you upgrade Océ Account Logic, Océ Account Console is also installed. **You must uninstall Océ Account Console.** If Océ Repro Desk Studio and Océ Account Console both push configuration data to Océ Account Logic, your accounting data can become corrupted.

For information about Océ Account Logic, contact your Océ representative.
User requirements

The Windows user account of any user who installs or uses Repro Desk must have a password.
Other requirements

All computers in the network that are running software related to Repro Desk, including Power Logic Controllers (PLCs), must have the same time zone setting in Windows.
Chapter 3
Installation and configuration checklist
Installation and configuration checklist

About upgrades

In general, an upgrade uses the same procedures as an initial installation.

During installation, you select a setup type, either typical or custom. If an initial installation placed Océ Repro Desk components in custom locations, you must install the components in the same locations during an upgrade.

In particular, you should verify the location of the file store before you upgrade. In Océ Repro Desk, on the Tools menu, click Options, and under Environment, click General. The Templates (UNC path) box shows the location of the Templates folder within the file store. For example, if Templates (UNC path) contains \Server\ORD_FS\Templates, the location of the file store is \Server\ORD_FS.

Also, if you have modified the default work orders or job tickets, you should export those forms to save your changes. In Forms Editor, select the modified form in the tree, and on the toolbar, click the Export button. After installation of the new version, you can import your forms.

The following checklist is for an initial installation of Océ Repro Desk. If you are performing an upgrade, most of the configuration tasks have been done and need not be repeated. You can focus on configuring new features, such as dependent fields on page 65 and the web client on page 80.

Installation and configuration checklist

Océ recommends that you perform the tasks in the sequence listed.

- Assign IP addresses on page 22
- Install and configure Microsoft IIS on page 25
- Disable enhanced security for Internet Explorer on page 28
- Configure the firewall on page 29
- Install Adobe Reader on page 32
- Bypass the proxy server on page 33
- Obtain a license file on page 44
- Install Océ Repro Desk Studio on page 36
- Set service dependencies on page 41
- Configure exclusions from virus scans on page 42
- Configure licenses on page 43
- Configure Windows users on page 46
- Create Repro Desk users on page 48
Installation and configuration checklist

- Configure Location Center on page 51
- Configure printers and scanners on page 53
- Configure rules on page 58
- Configure accounting on page 62
- Configure projects on page 65
- Configure media mapping on page 68
- Configure forms on page 69
- Install and configure Microsoft IIS SMTP on page 71
- Configure email on page 75
- Configure Automation Module on page 77
- Configure the web client on page 80
- Install Client Tools on page 84
Chapter 4
Server preparation
Assign IP addresses for network communication

Introduction

You must assign static IP addresses to the computer that will run Repro Desk, and to all Power Logic Controllers (PLCs). For PLCs, see ‘Change the IP address of a PLC’ on page 24.

Note:
Each PLC needs its own connection to the network, unlike with Repro Desk Server 1.6, where crossover cables were used.

Contact your network administrator to obtain static IP information. You will need the following information.
- IP address
- Subnet Mask
- Default Gateway
- DNS Server IP address or addresses
- DNS Suffix

Note:
You can also assign IP addresses through DHCP using Reservations. Please see your IT professional to assign addresses through DHCP.

If you have Windows Server 2003

1. Click Start, click Run, type ncpa.cpl, and then press Enter.
2. In the Network Connections window, right-click the connection to your network, and then click Properties.
3. On the General tab, click Internet Protocol (TCP/IP) in the This connection uses the following items list, and then click Properties.
4. On the General tab, click Use the following IP address.
5. Configure the entries as follows.
- IP Address: The IP address you obtained for this client (for example, 192.168.0.100).
- Subnet Mask: The subnet mask you obtained for this client (for example, 255.255.255.0).
- Default Gateway: The default gateway address you obtained for this client (for example, 192.168.0.1).
If you have Windows Vista, Windows 7, or Windows Server 2008

1. Click Start, type ncpa.cpl in the search box, and then press Enter.
2. In the network connections window, right-click the connection to your network, and then click Properties.
3. Click Internet Protocol Version 4 (TCP\IPv4) and click the Properties button.
4. Click Use the following IP address.
5. Configure the entries as follows.
   - IP Address: The IP address you obtained for this client (for example, 192.168.0.100).
   - Subnet Mask: The subnet mask you obtained for this client (for example, 255.255.255.0).
   - Default Gateway: The default gateway address you obtained for this client (for example, 192.168.0.1).
6. Click Use the following DNS server addresses, and then type the DNS server addresses you obtained for this client (for example, 192.168.0.1) in the Preferred DNS server and Alternate DNS server boxes.
7. Click Advanced, and then click the DNS tab.
8. In the DNS suffix for this connection box, type the DNS suffix you obtained for this client (for example, MSHOME.NET).
9. Click OK.
10. Click OK.

If you have Windows XP

1. Click Start, click Run, type ncpa.cpl, and then press Enter.
2. In the Network Connections window, right-click the connection to your network, and then click Properties.
3. On the General tab, click Internet Protocol (TCP/IP) in the This connection uses the following items list, and then click Properties.
4. On the General tab, click Use the following IP address.
5. Configure the entries as follows.

6. Click Use the following DNS server addresses, and then type the DNS server addresses you obtained for this client (for example, 192.168.0.1) in the Preferred DNS server and Alternate DNS server boxes.
7. Click Advanced, and then click the DNS tab.
8. In the DNS suffix for this connection box, type the DNS suffix you obtained for this client (for example, MSHOME.NET).
9. Click OK.
10. Click OK.
Assign IP addresses for network communication

- **IP Address**: The IP address you obtained for this client (for example, 192.168.0.100).
- **Subnet Mask**: The subnet mask you obtained for this client (for example, 255.255.255.0).
- **Default Gateway**: The default gateway address you obtained for this client (for example, 192.168.0.1).

6. Click **Use the following DNS server addresses**, and then type the DNS server addresses you obtained for this client (for example, 192.168.0.1) in the **Preferred DNS server** and **Alternate DNS server** boxes.

7. Click **Advanced**, and then click the **DNS** tab.

8. In the **DNS suffix for this connection** box, type the DNS suffix you obtained for this client (for example, MSHOME.NET).

9. Click **OK**.

10. Click **OK**.

Change the IP address of a PLC

**Note:**
To change the IP address of a TDS controller you must have System Administrator rights.

1. Open the **Settings Editor** on the controller or through Remote Logic.
2. On the **View** menu, click **System Administrator**.
3. Click the **System** button to the left side of Settings Editor.
4. Open the **Connectivity** folder.
5. Open the **TCP/IP** folder.
6. Open the **Adapter 1** folder to view the IP address of the plotter.
7. Select **File/Log on**.
8. Select **System Administrator** and enter the password.
9. Highlight the setting you want to change.
10. Select or enter the appropriate information.
11. Press **Enter**.
12. Press the **Apply** button (displayed in green).
13. Restart the controller to enable the new IP address.
Install and configure Microsoft IIS

Introduction

Repro Desk uses a web server to deliver work orders and job tickets, and therefore requires Microsoft IIS (Internet Information Services) version 6.0 on Windows Server 2003 and Windows XP, version 7.0 on Windows Vista and Windows 2008 Server, or version 7.5 on Windows 7.

Before you begin

Close all programs. Have appropriate media, such as the Windows DVD, available.

If you have Windows Server 2003

1. Click Start, click Run, type appwiz.cpl, and then click OK.
2. In the left column, click Add/Remove Windows Components.
3. Click Application Server, and then click the Details button.
4. In the Application Server dialog box, make sure that the Enable network COM+ access and Internet Information Services (IIS) check boxes are selected.
5. Click Internet Information Services (IIS), and then click the Details button.
6. Click World Wide Web Service, and then click the Details button.
7. In the World Wide Web Service dialog box, make sure that the Active Server Pages and World Wide Web Service check boxes are selected, and click the OK button.
8. Click OK twice.
9. In the Windows Components dialog box, scroll down in the list and make sure that the Internet Explorer Advanced Security Configuration check box is not selected.
10. Click the Next button, and follow the instructions to complete the installation, providing Windows Server 2003 installation media if needed.

If you have Windows Vista or Window 7

1. Click Start, type appwiz.cpl into the search box, and then press Enter.
2. In the left pane of the Uninstall or change a program dialog box, click Turn Windows features on or off.
3. In the Turn Windows features on or off dialog box, expand the Internet Information Services branch, the Web Management Tools branch, and the IIS 6 Management Compatibility branch.
4. Select the IIS Metabase and IIS 6 configuration compatibility check box.
5. In the Internet Information Services branch, expand the World Wide Web Services and Application Development Features branches, and select the following check boxes.
.NET Extensibility
- ASP
- ASP.NET
- ISAPI Extensions
- ISAPI Filters

6. In the Internet Information Services branch, expand the World Wide Web Services and Common HTTP Features branches, and select the following check box.
- Static Content

7. Click the OK button.
   It may take several minutes for your system to be updated.

If you have Windows XP

1. Click Start, click Run, type appwiz.cpl, and then click OK.
2. In the left pane, click Add/Remove Windows Components.
3. Select the Internet Information Services (IIS) check box, and then click the Details button.
4. Select the World Wide Web Service check box, and then click the Details button.
5. In the World Wide Web Service dialog box, make sure that the World Wide Web Service check box is selected, and click the OK button twice to close the World Wide Web Service and Internet Information Services (IIS) dialog boxes.
6. Click the Next button, and follow the instructions to complete the installation, providing Windows XP installation media if needed.
7. Click Finish.

If you have Windows Server 2008

Note:
If you are prompted to do so at any time, click the Add Required Features button.

1. Click Start, point to Administrative Tools, and then click Server Manager.
2. In the left pane, under Server Manager, click Roles.
3. Under Roles Summary, click Add Roles.
4. If needed, click Next to go to the section Server Roles.
5. Select Web Server (IIS).
6. Click the Next button.
7. Click the Next button.
8. In the Common HTTP Features branch, select Static Content. (Additional features may be checked.)
9. In the **Application Development** branch, select the following features:
   - ASP.NET
   - .NET Extensibility
   - ASP
   - ISAPI Extensions
   - ISAPI Filters

10. In the **Management Tools - IIS 6 Management Compatibility** branch, select **IIS 6 Metabase Compatibility**.

11. Click the **Next** button.
    It may take several minutes for your system to be updated.
Disable enhanced security for Internet Explorer

Introduction

Windows Server 2003 and 2008 include an enhanced security feature for Internet Explorer which must be disabled for Repro Desk to function correctly.

The installation procedure for Microsoft IIS on Windows Server 2003 (*If you have Windows Server 2003* on page 25) includes a step to make sure that the enhanced security feature is disabled. On Windows Server 2008, this cannot be done as part of the installation of Microsoft IIS, so the following separate procedure is required.

Disable enhanced security on Windows Server 2008

1. Close all instances of Internet Explorer.
2. Click **Start**, point to **Administrative Tools**, and then click **Server Manager**.
3. Under **Security Information**, click **Configure IE ESC**.
4. Under **Administrators**, click **Off**.
5. Under **Users**, click **Off**.
6. Click **OK**.
Configure firewall for Repro Desk

Introduction

Windows operating systems other than Windows Server 2003 include a security mechanism, called Windows Firewall, for protection against unauthorized access to computer resources. Repro Desk requires that you do one of the following.

- Disable Windows Firewall (and any other firewalls), which will open all ports.
- With a firewall enabled, make sure that the necessary inbound ports are open.

The following inbound ports must be open.

<table>
<thead>
<tr>
<th>Port</th>
<th>Port type (protocol)</th>
<th>Port name</th>
</tr>
</thead>
<tbody>
<tr>
<td>80</td>
<td>TCP</td>
<td>HTTP-80</td>
</tr>
<tr>
<td>137*</td>
<td>UDP</td>
<td>UDP-137</td>
</tr>
<tr>
<td>138*</td>
<td>UDP</td>
<td>UDP-138</td>
</tr>
<tr>
<td>139*</td>
<td>TCP</td>
<td>UDP-139</td>
</tr>
<tr>
<td>445*</td>
<td>TCP</td>
<td>TCP-445</td>
</tr>
<tr>
<td>1434</td>
<td>UDP</td>
<td>SQL-1434</td>
</tr>
<tr>
<td>25000</td>
<td>TCP</td>
<td>RD 25000</td>
</tr>
<tr>
<td>25001</td>
<td>TCP</td>
<td>RD 25001</td>
</tr>
<tr>
<td>25002</td>
<td>TCP</td>
<td>RD 25002</td>
</tr>
<tr>
<td>25003</td>
<td>TCP</td>
<td>RD 25003</td>
</tr>
<tr>
<td>25004</td>
<td>TCP</td>
<td>RD 25004</td>
</tr>
<tr>
<td>25005</td>
<td>TCP</td>
<td>RD 25005</td>
</tr>
<tr>
<td>25006</td>
<td>TCP</td>
<td>RD 25006</td>
</tr>
<tr>
<td>25007</td>
<td>TCP</td>
<td>RD 25007</td>
</tr>
<tr>
<td>25008</td>
<td>TCP</td>
<td>RD 25008</td>
</tr>
<tr>
<td>25009</td>
<td>TCP</td>
<td>RD 25009</td>
</tr>
</tbody>
</table>

* In Windows XP, these ports are assigned to the option File and Printer Sharing and do not need to be added manually.
Disable Windows Firewall if you have Windows Vista, Windows 7, or Windows Server 2008

1. Click Start, type wf.msc into the search box, and then press Enter.
2. In the Overview pane, click Windows Firewall Properties.
3. For the Domain Profile, select Firewall state: Off and click Apply.
4. On the Private Profile tab, select Firewall state: Off and click Apply.
5. On the Public Profile tab, select Firewall state: Off and click Apply.
6. Click OK.

Disable Windows Firewall if you have Windows XP

1. Click Start, click Run, type firewall.cpl, and then click OK.
2. On the General tab, click Off (not recommended).
3. Click OK.

Open ports if you have Windows Vista, Windows 7, or Windows Server 2008

Note:
These instructions apply to Windows Firewall. If you use another firewall, consult the instructions for that firewall.

1. Click Start menu, type wf.msc into the search box, and then press Enter.
2. In the Getting Started pane, click Inbound Rules.
4. Click the Port option, and click the Next button.
5. Click the UDP option and the Specific local ports option, type the UDP port numbers from the table above, separated by commas (137, 138, and so on), and then click Next.
6. Select Allow the connection and click Next.
7. Make sure that Domain, Private, and Public are all selected, and click Next.
8. Type a name for this rule, such as "Repro Desk UDP," and click Finish.
9. Repeat steps 3 through 8 with the TCP option, the TCP ports from the table, and the rule name "Repro Desk TCP."
Open ports if you have Windows XP

Note:
These instructions apply to Windows Firewall. If you use another firewall, consult the instructions for that firewall.

1. Click **Start**, click **Run**, type `firewall.cpl`, and then click **OK**.
2. On the **Exceptions** tab, click the **Add Port** button.
3. In the **Name** box, type the port name.
4. In the **Port number** box, type the port number.
5. Click the **TCP** or **UDP** option, depending on the protocol.

Note:
When adding a new port, the scope is automatically set to **Any computer**.

6. Click the **OK** button.
7. Repeats steps 2-6 for all ports in the list under Introduction above.
8. On the **Exceptions** tab, make sure that the **File and Printer Sharing** check box is selected.

Note:
This opens UDP-137, UDP-138, TCP-139, TCP-445.

9. Select **File and Printer Sharing**.
10. Click the **Edit** button.
11. Select the a port from step 8, and click **Change scope**.
12. Select **Any Computer**.
13. Click the **OK** button.
14. Repeat steps for the other three ports.
15. Click the **OK** button.
Install additional software


Download Ghostscript from http://www.ghostscript.com and install it.
Bypass the proxy server

Introduction

If you are using a proxy server, make sure that on the Repro Desk computer, you bypass the proxy server for local addresses.

1. In Microsoft Internet Explorer, on the Tools menu, click Internet Options.
2. On the Connections tab, click the LAN Settings button.
3. If the Use a proxy server for your LAN check box is selected, also select the **Bypass proxy server for local addresses** check box.

*Note:* In some cases, you might want to bypass the proxy for the Repro Desk site alone, rather than for all intranet sites. If so, instead of selecting **Bypass proxy server for local addresses**, click the Advanced button, and under **Exceptions**, type the IP address of the Repro Desk computer.
Bypass the proxy server
Chapter 5
Océ Repro Desk Studio installation
Install Océ Repro Desk Studio

Note:
This process installs additional software, including .NET Framework, SQL Server Express, and Crystal Reports.

1. Log on to Windows as a user with local admin rights.
2. Insert the Repro Desk DVD, and if the installation program does not start automatically, run setup.exe from the root of the DVD.
3. Click the Install Océ Repro Desk Studio button.
4. Click the Next button.
5. Accept the license agreement and click the Next button.
6. In the Setup Type dialog box, do one of the following, and then click the Next button.
   - Click the Typical option for a typical installation of Océ Repro Desk Studio.
   - Click the Custom option if you want more choices regarding how Océ Repro Desk Studio is installed.

Note:
The Typical installation puts Repro Desk services on the C drive and the file store on the F drive (or the C drive if no F drive is available). To install elsewhere, select Custom Installation. Océ recommends that you install the file store is on its own drive of at least 160 GB.

Note:
If you select Typical, go to step 8. The typical installation skips step 7.

7. In the Destination Folder dialog box, click the Change buttons to select the locations for the installation, file store, web services, and web client directories, and then click the Next button.
   If you click Change to select a location, you can type a UNC path into the Folder name box. This is useful if, for example, you are performing an upgrade and the original Repro Desk installation used custom locations for components. See 'About upgrades' on page 18.

8. In the User Management dialog box, enter information to create the primary Repro Desk Owner user, and then click the Next button.
   This is the administrative user you will log in as to configure Océ Repro Desk. Example:
   First Name: ORD
   Last Name: Admin
Email Address: YourName@YourCompany.com

**Note:**
If you selected **Typical** in step 6, go to step 10. The typical installation skips step 9.

**9.** In the **Océ Repro Desk - Global Settings** dialog box, make the following choices for your installation of Repro Desk, and then click the **Next** button.
- The application language
- Whether measurements appear in metric units (millimeters) or imperial units (inches)
- Whether orders for folded paper output are accepted

**10.** Click the **Install** button.
The installation may take up to 30 minutes to complete.

**11.** Click the **Finish** button.

**12.** When the installation is complete, restart the computer.
After Repro Desk is installed, you need to perform various configuration tasks to get Repro Desk working appropriately in your environment.

**Note:**
Océ Repro Desk Configuration Manager guides you through some basic configuration tasks. By default, the manager opens whenever you start Repro Desk. To change this behavior, clear the **Show at startup** check box at the bottom of the manager window. You can start the manager at any time. On the **Tools** menu, click **Configuration Manager**.

Required tasks:
- ‘Set service dependencies’ on page 41
- ‘Configure exclusions from virus scans’ on page 42
- ‘Configure licenses’ on page 43
- ‘Create Repro Desk users’ on page 48
- ‘Configure Location Center’ on page 51
- ‘Configure printers and scanners’ on page 53

Additional tasks:
- ‘Configure printer groups’ on page 56
- ‘Configure forms’ on page 69
- ‘Configure rules’ on page 58
- ‘Configure accounting’ on page 62
- ‘Configure projects and dependent fields’ on page 65
- ‘Install and configure Microsoft IIS SMTP’ on page 71
- ‘Configure email’ on page 75
- ‘Configure Automation Module’ on page 77
- ‘Configure the web client’ on page 80
- ‘Configure media mapping’ on page 68

Also see the Repro Desk online help for information about more configuration tasks:
- Configure banners, labels and stamps
- Add paper sizes
- Enable automatic processing
- Configure external preprocessors
- Configure custom fields
Set service dependencies

Introduction

On some computers, due to things like disk latency and CPU load, the Repro Desk services may not always start in the correct sequence. You can add dependencies to the services so that each waits to start until other necessary services have started.

Run the services batch file

1. Copy the file Services.bat from the Tools folder of your Repro Desk DVD to your hard drive.
   A command window opens and displays "The command completed successfully" for each line in the file, followed by "Press any key to continue...."
3. Press any key to close the window.
4. Restart the computer.
Configure exclusions from virus scans

Antivirus software can greatly reduce performance when Repro Desk reads files from disk and writes files to disk. To increase performance, exclude the following from virus scanning.

- The file store directory, ORD_FS
- The local file store directory, ORD_LFS
Configure licenses

Attention:
This procedure involves a host ID created from information gathered from your computer. If you change the computer name, remove or disable a network interface card, or make other hardware changes, the host ID might change. If the host ID changes while Repro Desk is running, Repro Desk will continue to function for 24 hours or until you exit. By then, you must get a new license file and again configure License Manager.

Note:
Both the host ID and the host name of the Repro Desk computer are needed to request a license file.

Select a network interface card

Note:
This procedure is required only if the computer has more than one network interface card. Skip this procedure if your Repro Desk computer has only one network interface card.

1. Log on to Windows as a local admin user.
2. Browse to one of these locations
   - C:\Program Files\Oce\Repro Desk\RDLM\Server (on 32-bit Windows)
   - C:\Program Files (x86)\Oce\Repro Desk\RDLM\Server (on 64-bit Windows)
   - The 'Tools\Network Adapter Selector' folder on the Repro Desk DVD.
3. Run NetworkAdapterSelector.exe.
4. In the Software list, click Oce Repro Desk License Manager.
5. In the list of adapters, select the one that is connected to the local network. The first adapter displayed, Default Network Adapter, is simply the first card Windows recognizes after starting up.
   To identify adapters, you can double-click them in the list and see their host names, IP addresses, and MAC addresses.
6. Click the Select Adapter button.
Import a license file

**Note:**
Do not try to import a license file using Remote Desktop.

**Note:**
This procedure must be done when Repro Desk is first installed and whenever a new license is added to the Repro Desk configuration.

**Note:**
Do not try to initially import a license file using the License Manager link under Start - All Programs - Oce - Oce License Manager. The initial license must be imported through the Repro Desk - Help - Licenses interface.

1. Log on to Windows as a local admin user.
2. Start Repro Desk and log in as a user with Owner rights.
4. Click the Import License File button.
5. When warned that the License Manager will be forced offline and that your changes will be permanent, click the Yes button.
   The License File Import Wizard displays the host ID of the computer.
6. Copy the host ID and send it to Océ to get a license file.
7. When you have a license file, click the Next button.
8. Browse to and select the license file.
9. Click the Next button twice.
10. Accept the license agreement.
11. Click the Finish button.
12. Close the License Manager.
13. Close and restart Océ Repro Desk Studio to enable the licensing changes.

Apply a license for an optional component of Repro Desk

**Note:**
Optional Repro Desk components such as Location Center and Account Center require separate licenses. To use those products, you must activate their licenses.

1. Start Repro Desk, and log in as a user with Owner privileges.
2. On the Help menu, click Licenses.
3. Under Repro Desk Centers, click the optional product to activate.
4. Click the License button to activate the license.
5. When warned that your change will be permanent, click the Yes button.
6. Close the License Manager.
7. Close and restart Océ Repro Desk Studio.
Configure Windows users for Repro Desk

Introduction

Repro Desk limits user access to only those users who have been granted access in Windows. To launch Repro Desk, or connect to the Repro Desk Studio server with Océ Client Tools, a user must be logged on to Windows with a user account configured correctly on the Repro Desk server.

*i* Note:
The Windows user account of any user who installs or uses Repro Desk must have a password.

On the Repro Desk Studio server, the Repro Desk installation creates a local user group called ORD_USERS.

In a domain environment, if you are using Active Directory, you can add users directly to Repro Desk. See ‘Create Repro Desk users’ on page 48.

In a workgroup environment, more steps are required, as follows.

Configure workgroup users

1. Collect the user names and passwords with which users log on to your production computers.
2. On the computer where you will install Repro Desk Studio, do the following.
   - Add all of the collected users as local users (with matching passwords).
   - Create a group named ORD_Users.
   - Add all of the newly added local users to the ORD_Users group.

*i* Note:
Whenever a user must be given access to Repro Desk, the Windows user account must be created on the Repro Desk Studio computer, and added to the ORD_Users group, as well as created on the user’s own workstation. If a user changes his or her password, the password must be changed on all systems where that user has been created. To add users to Repro Desk, follow the directions in ‘Create Repro Desk users’ on page 48.
Disable Simple File Sharing in Windows XP

Note:
In a workgroup environment, Windows XP enables Simple File Sharing by default. For Repro Desk Studio to work correctly with Windows XP, Simple File Sharing must be turned off.

1. Double-click My Computer on the desktop.
2. On the Tools menu, click Folder Options.
3. Click the View tab, and then clear the Use Simple File Sharing (Recommended) check box to turn off Simple File Sharing.
Create Repro Desk users

Add users

1. Log in to Océ Repro Desk Studio as a user with Owner privileges.
2. On the Tools menu, click Options.

Note:
Each user of Repro Desk has a group membership that determines what the user is permitted to do. You should assign each user to the group with the lowest privilege level that will allow the user to perform his or her required tasks. For example, users who send orders to Repro Desk using Océ Client Tools need only the privileges of the Publisher group.

<table>
<thead>
<tr>
<th>Group</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Direct Transfer</td>
<td>Can use Océ Client Tools to send files and orders directly to Repro Desk by way of the Internet. For information about direct transfer, see the help for Client Tools.</td>
</tr>
<tr>
<td>Publisher</td>
<td>Can perform basic tasks for managing workflow through Repro Desk, such as scan documents, submit orders, and change document properties. This group can include remote users who send orders to your installation of Repro Desk through Location Center.</td>
</tr>
<tr>
<td>Operator</td>
<td>Can perform all tasks that the Publisher group can perform, and additional workflow management tasks such as print orders and delete orders.</td>
</tr>
<tr>
<td>Manager</td>
<td>Can perform all tasks that the Operator group can perform, and management and configuration tasks such as create and delete accounts, edit work order forms, configure notifications, configure printer groups, generate reports from Account Center, configure rules, and empty the Recycle Bin.</td>
</tr>
<tr>
<td>Owner</td>
<td>Can perform all tasks, including administrative tasks such as add and remove printers, and add and remove users.</td>
</tr>
</tbody>
</table>

4. Click the New button.
5. Enter information about the user.
   For accounting, and if the user will submit orders from the local network with Océ Client Tools, you can click the Advanced button and do additional configuration. See below.
Configure permissions for Océ Client Tools users

*Note:* You can configure which centers — Job Center, Print Center, and Location Center — users with Publisher permissions can send files to from Client Tools.

1. On the **Tools** menu, click **Options**.
2. Under **Environment**, click **User Management**.
3. In the **User Groups** list, click **Publisher**, and click the **Edit** button next to that list.
4. To enable users to send to a center, select the check box for that center, or to disallow, clear the check box.
5. Click the **Apply** button.

*Note:* Advanced user management enables you to import users from Windows or from a file, to automatically generate PINs and Repro Desk passwords, and to automatically send email to users with their PINs and passwords. Users need PINs if Océ Account Logic is used and the user initiates scanning at the scanner controller or sends print jobs to a Repro Desk printer from applications other than Repro Desk.

Import Windows users

1. On the **Tools** menu, click **Options**.
2. Under **Environment**, click **User Management**.
3. Click the **Advanced** button.
4. Click the **Import** button.
5. Click the **Import Windows users** option, and click the **Next** button.
6. In the **Retrieve these** list, click one of the following.
   - **Users** if you want to import individual users
   - **Groups** if you want to import user groups
   - **Groups with users** if you want to import selected members of groups
7. In the **From this location** list, click the domain or workgroup to search.
8. Click the **Search** button.
9. If you clicked **Groups with users** in step 6, click a group in the **Search results** list.
10. Select the check box for each user or group to add, and click the **Next** button.
11. Click the **Next** button and then the **Finish** button.
12. To generate passwords and account PINs for the imported users, click the **Generate PINs** button.
13. If you want to send email to the imported users, with their Repro Desk passwords and PINs, click the **Send password/PIN e-mail** button.

### Import users from a file

1. On the **Tools** menu, click **Options**.
2. Under **Environment**, click **User Management**.
3. Click the **Advanced** button.
4. Click the **Import** button.
5. Click the **Import from file** option, and click the **Next** button.
6. In the **Select file to import** box, enter the path to the .txt or .csv file that contains the user information.
7. Under **Select the delimiter that separates the fields**, click the appropriate option, and if the first row of the file contains field labels — for example, PIN, User name, First name, Last name, and Email — select the **First row contains field names** check box. The **Preview** box displays the contents of the file.
8. Click the **Next** button.
9. In the lists under **To: Text file field**, click the information that corresponds to the items under **From: Users field**.
10. Click the **Next** button.
11. Click one of the following options to set the action Repro Desk takes if imported data causes a conflict with existing data.
   - **Update existing item with imported data** if Repro Desk should use the new version
   - **Do not update existing item, and ignore the imported data** if Repro Desk should keep the old version
12. Select options that apply if imported data items are too long.
   - Click the **Shorten front**, **Shorten middle**, or **Shorten end** option to remove characters from the beginning, middle, or end of a data item.
   - Select the **Remove spaces** check box to remove spaces between words in a data item.
13. Click the **Next** button and then the **Finish** button.
14. To generate passwords and account PINs for the imported users, select the users and click the **Generate password/PIN** button.
15. If you want to send email to the imported users, with their Repro Desk passwords and PINs, click the **Send password/PIN e-mail** button.
Configure Location Center

Introduction

Note:
Location Center is an optional component and requires a separate license.

If users at this location will use Location Center to send print jobs to other locations, you must create an identifier for this location, as described under Create a Location ID for this location, below. You also must add those other locations, as described under Add a remote location. And you will need a work order form for jobs sent to other locations. For ease and consistency, you can create a Location Center work order form at one location, export it, and send it to the other locations, where it can be imported.

Windows security settings

Restrictive security and privacy settings in Windows can interfere with Location Center transfers. If, when you drop an order on a location in Location Center, no work order appears, and the system appears to hang: In Internet Explorer, set the security setting (Tools | Internet Options | Security | Security level for this zone) and privacy setting (Tools | Internet Options | Privacy) to Medium.

Create a Location ID for this location

1. On the Tools menu, click Options.
2. Under Environment, click Site Information.
3. In the Location ID box, type one to six alphanumeric characters that will uniquely identify this location.
   This ID becomes the prefix of the order ID of print jobs sent to other locations.

Add a remote location

1. On the Tools menu, click Options.
2. Under Location Center, click Remote Locations.
3. Click the New button.
4. In the Name box, type the location name to appear in Location Center.
5. In the Site box, type the IP address or URL of the Repro Desk server at the remote location.
6. In the User name, Password, and Confirm password boxes, type the information about your Repro Desk user account at the remote location.
7. Click the **Test** button to make sure that you can connect to and log on to the remote server.
Configure printers and scanners

Introduction

You use the Printers and Scanners Wizard to add devices to the system.

Turn off advanced printing features

Note:
For Account Center to report accurate information, each printer with an “advanced printing features” option must have that option turned off.

1. In Control Panel, click Printers and Faxes.
2. Right-click the printer, and click Properties.
3. On the Advanced tab, clear the Enable advanced printing features check box.

Add or modify a device

1. On the Tools menu, click Printers and Scanners Wizard.
2. Click the Create a new device option, and click the Next button.
3. Click the Device Type and Printer/Scanner Model, and click the Next button.
4. On each page, provide information and click the Next button. Examples of information include the following.

<table>
<thead>
<tr>
<th>Device</th>
<th>Information</th>
</tr>
</thead>
</table>
| Océ ColorWave, Océ PlotWave, Océ CS2xxx, Canon iPFxxxx, Océ TDS/TCS printer | • Host name or IP address of the device  
• Printer group or groups  
See ‘Configure printer groups’ on page 56.  
• Device name |
| Océ TDS/TCS scanner | • Host name or IP address of the device controller  
• Device name |
| Repro Desk Server 1.6 | • Full path of the directory that is watched by Repro Desk Server 1.6  
• Printer group or groups  
• Device name |
### Configure printers and scanners

<table>
<thead>
<tr>
<th>Device</th>
<th>Information</th>
</tr>
</thead>
</table>
| ONYX   | - Host name or IP address, and port, of the device controller  
|        | - Printer group or groups  
|        | - Device name  
|        | ![Note:](https://example.com) See "Configure an ONYX print server" below.  
| Generic device, such as Repro Desk PDF or Repro Desk TIFF | - Windows printer driver  
|        | - Printer group or groups  
|        | - Device name |

5. Click the **Advanced** button.  
   This button appears on various pages in the wizard.  
   - On the **Banners** tab, select banners to be printed before or after print sets, and the type of media on which to print banners.  
   - On the **Load Balancing** tab, change settings that Repro Desk uses when it distributes work among printers in a printer group.  
     See ‘Configure printer groups’ on page 56.  
   - On the **Print Routing** tab, select the finishing options for which Repro Desk can send work to the printer.  

6. When you have provided all information about the device, click the **Finish** button.

### Configure an ONYX print server

![Note:](https://example.com)  
Sending display graphics to ONYX requires ONYX Production House, Postershop, or RIPCenter, version 7.3.0 or later, as well as ONYX Queue Agent (included in 7.3.2 versions of ONYX software) and Java Runtime Environment 1.5 or later.

1. Download the Java Runtime Environment from http://java.com and install it.  
   The Queue Agent must be installed to the ONYX application directory (typically D:\ONYX).  
3. Restart the ONYX server, or stop and start the Queue Agent service.  
   This generates the settings file app.properties, typically in D:\ONYX\Settings\QueueAgentAppData\.
4. If the use of port 8182 by the Queue Agent would cause a conflict, change the port.
   - Stop the Queue Agent Service.
   - Open app.properties in a text editor.
   - Edit the port number in the following line.
     <entry key="port">8182</entry>
     This port number must match the port number entered when you configure the
     ONYX PDE in Repro Desk, as in "Add or modify a device" above.
   - Save the file.
   - Restart the service.

Configure a printer to accept unprocessed PDF files

*i*  
PDF files sent from Océ Publisher to Océ Repro Desk can be treated in any of three ways:
- Processed in Publisher, using (for example) Ghostscript or Adobe Reader, and sent to Repro Desk
- Sent unprocessed to Repro Desk, and sent unprocessed from Repro Desk to a printer that supports PDF printing
- Sent unprocessed to Repro Desk, and sent by Repro Desk to a PDE that uses Ghostscript to process the files
This third option was introduced in Repro Desk 2.4.2. It is especially useful for decreasing the processing demands on the computer where Océ Publisher is installed.

1. Install Ghostscript on the Repro Desk computer.
2. In Repro Desk, expand the tree under Print Center, and select the printer.
3. In the Properties pane, set Accept unprocessed PDF files to Yes.
Configure printer groups

Introduction

Repro Desk gives you almost unlimited flexibility to create groups of printers to fit your needs.

You can create printer groups, and assign printers to them, when you add printers. (See ‘Add or modify a device’ on page 53.) You can also configure printer groups as described below.

Examples of printer groups include the following.

- A group for each individual printer
- A group for each pair of wide-format and small-format printers
- A group for each trio of wide-format monochrome, small-format monochrome, and wide-format color printers
- Groups based on media sizes or media types
- Groups based on volume and urgency, such as all high-volume printers in a Rush group

A single printer can be a member of multiple groups.

Orders that arrive at a printer group are distributed among printers within the group according to the capabilities of the printers and the Load Balancing property of the group.

- **Optimize Print Speed** – divide the work among printers to complete the task as quickly as possible
- **Optimize Printer Usage** – divide the work to make the total number of pages printed by each printer as close to the same as possible

You can also configure divide print sets among the printers in a group based on paper size. A drawing that does not exceed a defined maximum size is sent to one printer, and a drawing whose width or height exceeds the defined size goes to another.

Add a printer group

1. On the Tools menu, click Options.
2. Under Print Center, click Printer Groups.
3. Click the New button.
4. Type a name for the new group.
Add a printer to a printer group

1. On the **Tools** menu, click **Options**.
2. Under **Print Center**, click **Printer Groups**.
3. In the **Printer Groups** list, click the group to which you want to add a printer.
4. Under **Printers**, click the **Add** button.
5. Click the printer that you want to add.

Configure print set splitting based on paper size

1. On the **Tools** menu, click **Options**.
2. Under **Print Center**, click **Printer Groups**.
3. In the **Printer Groups** list, click the group for which to configure splitting.
4. Under **Paper size splitter**, click the **Edit** button.
5. Select the **Enable splitter** check box to enable the splitting of print sets based on paper size.
6. Under **Monochrome Printing**, enter the largest paper size to be sent to the printer designated for smaller prints.
   If the width or height of a drawing exceeds this size, the drawing goes to the printer designated for larger prints.
7. In the **For paper sizes up to and including split size** list, select the printer for smaller prints, and in the **For larger sizes** list, select the printer for larger prints.
8. Under **Color Printing**, enter the largest paper size to be sent to the printer designated for smaller prints.
   If the width or height of a drawing exceeds this size, the drawing goes to the printer designated for larger prints.
9. In the **For paper sizes up to and including split size** list, select the printer for smaller prints, and in the **For larger sizes** list, select the printer for larger prints.
10. Click the **OK** button.
Configure rules

Introduction

Rules enable you to automate repetitive tasks. Repro Desk is installed with some rules already configured. You can change those rules and add your own.

Repro Desk applies some rules as needed and some rules on a maintenance schedule. For example, if you configure a rule to send print sets to a printer when an order arrives in Job Center, Repro Desk follows that rule immediately each time an order arrives. On the other hand, if you configure a rule to clean older items out of the Recycle Bin, Repro Desk follows that rule daily or weekly, at a time you select in Tools > Options > Environment > General.

Recommended rules

- Move print sets to Completed
- Move print sets to Recycle Bin (30 days)
- Delete print sets from Completed queues (15 days)
- Delete print sets from On Hold queues (15 days)
- Delete items in Recycle Bin (30 days)

Organize rules

The following paragraphs describe issues to be careful of with both the default rules and the rules that you create. You can skip directly to the description of how to create rules on page 60.

The sequence in which rules are listed in the Rule Editor is the sequence in which Repro Desk applies them. Different sequences can give different results. Also, you can disable rules so Repro Desk does not apply them at all.

- To change the sequence, click a rule and then click an arrow.
- To enable or disable a rule, select or clear its check box.

Example 1 — Auto Print

Suppose you want all new monochrome orders to be sent to a specific printer and all new color orders sent to a different printer.

For this situation, you need two Auto print print sets rules, one for each printer. The first rule sends a new order to the black and white printer. If this action fails — because the printer cannot accept color print sets — the second rule sends the order to the color printer.
If you reverse the sequence, you do not get the desired result. Repro Desk sends all new orders to the color printer, which accepts them.

**Example 2 — Auto Send**

Suppose you have two remote locations configured in Location Center. If an order for between 500 and 800 pages arrives in Job Center, you want that order sent automatically to Location A, and if an order for more than 800 pages arrives, you want that order sent automatically to Location B. You therefore configure two Auto send print sets rules.

- One rule, named **Auto send 500-800**, sends every print set of more than 500 pages to Location A.
- One rule, named **Auto send 800+**, sends every print set of more than 800 pages to Location B.

If your **Auto send 500-800** rule is listed first, you do not get the desired results. Every print set of more than 800 pages is also more than 500 pages and is therefore sent to Location A. If your **Auto send 800+** rule is listed first, however, you do get the desired results. Print sets of more than 800 pages are sent to Location B, and only if that does not happen does Repro Desk apply **Auto send 500-800** and send sets of more than 500 pages to Location A.

Notice too that if you have an Auto print print sets rule that is listed before your Auto send print sets rules, orders will not go to Location A or Location B. The Auto print print sets rule will send all print sets, regardless of the number of pages, to the specified local printer. For this reason, you probably want to list the Auto send print sets rules before the Auto print print sets rule.

**Example 3 — Recycle Bin**

Suppose you have rules to move print sets from the Completed folder in Job Center, the Completed queues in Print Center, and the On Hold queues in Print Center to the Recycle Bin. Suppose also that you want the Recycle Bin to be emptied with each daily maintenance, and for this reason you have a Delete items in Recycle Bin rule with a limit of 0 items, which means that everything in the Recycle Bin is deleted.

If this Delete items in Recycle Bin rule is listed before the rules that send print sets to the Recycle Bin, during scheduled maintenance Repro Desk empties the Recycle Bin and then immediately adds print sets to it, based on the other rules. The deleted print sets remain in the Recycle Bin until the next maintenance. On the other hand, if the Delete items in Recycle Bin rule is listed after the other rules, Repro Desk first adds print sets to the Recycle Bin and then empties it. The Recycle Bin remains empty until the next maintenance adds print sets to it and then immediately deletes them.

**Example 4 — Enable and disable**
Suppose you want different rules to apply, depending on circumstances that change daily. Some days, you want orders for more than 200 pages to be sent to your secondary location, and other days, orders for more than 400 or more than 600. You therefore set up three Auto send print sets rules.

- Auto send 200
- Auto send 400
- Auto send 600

Each morning, you open the Rule Editor and make sure that only the one appropriate Auto send print sets rule is enabled.

Create a rule

1. On the Tools menu, click Rule Editor.
2. Under Manage rules, click New rule.
3. Under Step 1: Select a template, click a template for your new rule.
   - Auto print print sets sends new print sets from the Incoming folder of Job Center to a printer or printer group.
   - Auto send print sets sends new print sets above a minimum size from the Incoming folder of Job Center to a remote location in Location Center.
   - Move print sets to Completed moves print sets from the Incoming folder to the Completed folder of Job Center when all billable copies are printed.
   - Move print sets to Recycle Bin moves print sets from the Completed folder of Job Center to the Recycle Bin when the number of print sets or the age of some print sets in Completed reaches a limit. The age of each print set is based on when it arrived in Job Center.
   - Delete print sets from Completed queues moves print sets from the Completed pane for each printer to the Recycle Bin when the number of print sets or the age of some print sets in the pane reaches a limit. The age of each print set is based on when it was printed.
   - Delete print sets from On Hold queues moves print sets from the On Hold pane for each printer to the Recycle Bin when the number of items or the age of some items in the pane reaches a limit. The age of each print set is based on when it was printed.
   - Delete items in Recycle Bin permanently deletes items from the Recycle Bin when the number of items or the age of some items in the Recycle Bin reaches a limit. The age of each item is based on when it was deleted.
4. Under Step 2: Edit the rule description, click each underlined value and select the desired value.
5. Under Step 3: Finalize rule, do the following.
- Enter a name for the rule. You can have multiple rules from the same template, but each rule must have a unique name.
- If you want this rule to be applied as soon as you have configured it, select the Run this rule after close check box.
- If you want this rule to be enabled as soon as you have configured it, select the Turn on this rule check box.
Configure accounting

Introduction

Account Center collects and reports accounting data for all print and scan activity on a Repro Desk installation. It accounts for the following.
- Print sets sent to any printer through Repro Desk, including those submitted through Océ Client Tools
- Orders submitted to remote locations through Location Center
- Scan sets created in Scan Center
- Print jobs submitted to an Océ large format printer through printer drivers or direct submission (for example, LPR)
- Copy and other operations performed on an Océ large format device

Note:
Account Center is an optional component and requires a separate license.

Account Logic

Repro Desk supports Account Logic versions 2.4 and greater.

Full functionality of Account Center requires Océ Account Logic on Océ devices that support accounting. On Power Logic Controllers (PLCs) for TDS and TCS series devices, Océ Account Logic should be configured to
- Require account information for printing, scanning, and copying
- For print jobs with account information, validate the account information inside a separate account job

For details about Océ Account Logic, consult your Océ Account Logic documentation or contact your Océ representative.

Account Console

Account Console and Account Center cannot coexist. If both are installed, the PLC will receive Account Logic updates from both applications, corrupting the accounting data on the PLC.

You can use Account Console to do the PLC updates on the controller, but Account Console must be removed after the update. This assumes the PLC is modern enough to perform the update. Your Océ representative can tell you about your PLC.

WPD
The WPD must be installed on the Repro Desk Studio computer and shared to all users. Any locally installed WPD must be removed on those workstations and added from the shared driver from the server.

The WPD will consume accounting from the PLC that was sent via Repro Desk Studio, but does not hold the data from submission to submission. The user must enter the details for each print.

**LDF Writer**

As an alternative to the WPD, the LDF Writer can also be used for submission to Repro Desk or the print devices. Using the LDF Writer allows the user to see only one accounting/submission interface, which helps lower the learning curve for the end user. By default, the LDF Writer is installed along with Océ Publisher as part of Océ Client Tools.

Experienced users may still need access to the WPD if they need to manipulate the output details that are specific to the engine, but basic File > Print efforts should be accommodated by the LDF Writer. By design, the LDF Writer does not hold data from submission to submission. The user must enter the accounting details for each print. This ensures that the accounting information is deliberate and accurate with every print.

**Configure accounting**

1. On the **Tools** menu, click **Options**.
2. In the **Account Center** branch, click **General**.
3. Under **Account Logic**, select the check box for each device to which you want Repro Desk to accounting information such as user names, PINs, projects names, and phase names.
4. Also select the **Newly added Account Logic enabled devices** check box if you want Repro Desk to send accounting information by default when a device with Océ Account Logic is added.
5. Under **Printers**, select the check box for each Windows printer that you want to include in Account Center data collection and reports.
6. Under **Scanners**, select the check box for each scanner to include in Account Center data collection and reports.
7. In the **Account Center** branch, click **Reports and Data**.
8. Select report formatting options, such as whether reports include page breaks, whether long file names are abbreviated, and the contents of headers and footers.
9. In the **Account Center** branch, click **Report Generation**.
10. If you want Account Center to produce and store reports on a schedule, do the following.
    - Select the **Enable PDF report generation** check box
    - In the **Destination folder** box, enter the path to a folder for the reports.
Configure accounting

- On the **Reports** tab, select the reports to be generated.
  - **Device Totals** is a high-level and graphical view of the volume of work done by each device.
  - **Project by Device - Order Details** is a detailed report by project, device, order, and file.
  - **Project by Device - Order Summary** is a higher-level report by project, device, and order.
  - **Project by Device - Totals** is an even higher-level report by project and device.
  - **Project by Media - Order Details** is a detailed report by project, media type, order, and file.
  - **Project by Media - Order Summary** is a higher-level report by project, media type, and order.
  - **Project by Media - Totals** is an even higher-level report by project and media type.
  - **Project by Order - Details** is a detailed report by project, order, and file.
  - **Project by Order - Summary** is a higher-level report by project and order.
  - **User Totals** is a summary of volume by user.

- On the **Output** tab, indicate where to store the reports, and where to email the reports.
- On the **Schedule** tab, indicate when to create the reports.
- On the **Activity Filter** tab, indicate which period the reports should cover.

11. In the **Account Center** branch, click **Log Distribution**.
12. If you want Account Center to produce activity reports on a schedule, do the following.
   - Select the **Enable log distribution** check box
   - In the **Recipient email address** box, enter the email address of the recipient.
   - On the **Output** tab, indicate the log file format, and where to send the logs using Location Center and email.
   - On the **Schedule** tab, indicate when to distribute the logs.

13. Click the **Apply** button.
Configure projects and dependent fields

Introduction

To take full advantage of Account Center, you should associate each print and scan activity with a project and with various aspects of that project.

You can define a hierarchy of accounting data. For example, you might define

- For projects, several phases
- For phases, several tasks
- For tasks, several billing codes

The phases associated with one project might be different from those associated with another. The tasks associated with one phase might be different from those associated with another. "Dependent fields” are fields for which the possible values can depend on the values of the fields that are higher in the hierarchy of data.

You can use Forms Editor to make Project a required field on work order forms. Further, you can require users to select a project from a list and not allow them to type a new project name. In the Field Type column in Forms Editor, click From list.

Note:
You can configure additional accounting fields in Tools > Options > Environment > Custom Fields. For information, see the online help.

Add a project

1. On the Tools menu, click Options.
2. Under Environment, click Projects.
3. Click the New button.
4. Type a project name and project ID.
5. Click the OK button.
   The project will appear in the list of projects on work order forms and, when a print set is selected in Job Center, in the Properties pane.

Add fields

1. On the Tools menu, click Options.
2. Under Environment, click Projects.
3. Click the Configure Dependent Fields button.
4. On the **Fields** tab, add to the hierarchy of project data. Select the check box for each field to add, and type a name for each field.

5. On the **Values** tab, expand the tree of values and do the following.
   - Select or clear check boxes to enable or disable display of fields on work orders.
   - Select a field and click the **New** button to add a value for that field. (The **New** button is not available if no lower-level field is defined.)
   - Click the **OK** button to return to the **Configure Dependent Fields** dialog box.

6. Click the **OK** button.

7. Click the **OK** button.

### Import projects from a file

1. On the **Tools** menu, click **Options**.
2. Under **Environment**, click **Projects**.
3. Click the **Import** button.
4. Select the **Import a file** option, and click the **Next** button.
5. In the **Select file to import** box, enter the path to the .txt or .csv file that contains the project information.
6. Under **Select the delimiter that separates the fields**, click the appropriate option, and if the first row of the file contains field labels — for example, Project name and Project ID — select the **First row contains field names** check box.
   The **Preview** box displays the contents of the file.
7. Click the **Next** button.
8. In the lists under **To: Text file field**, click the information that corresponds to the items under **From: Project field**, and click the **Next** button.

**Note:**

An **Active** project is one that appears in lists of projects on work orders.

9. Click one of the following options to set the action Repro Desk takes if imported data causes a conflict with existing data.
   - **Update existing item with imported data** if Repro Desk should use the new version
   - **Do not update existing item, and ignore the imported data** if Repro Desk should keep the old version

10. Under **Shortening options**, select options that apply if imported data items are too long. Project names and phase names can be at most 64 characters.
   - Click the **Shorten front**, **Shorten middle**, or **Shorten end** option to remove characters from the beginning, middle, or end of a data item.
   - Select the **Remove spaces** check box to remove spaces between words in a data item.

11. Click the **Next** button.
12. Click the Next button.
13. Click the Next button and then the Finish button.

Configure automatic import

1. On the Tools menu, click Options.
2. Under Environment, click Projects.
3. Click the Import button.
4. Select the Configure automatic import button, and in the Folder for automatic import box, enter the path to the shared folder (for example, \MyServer\Accounting) that Repro Desk will monitor for new files, and click the Next button.
5. In the Select template file for configuring automatic import mapping box, enter the path to a file that contains accounting information structured as in the files that will be imported.
6. Under Select the delimiter that separates the fields, click the appropriate option, and if the first row of the file contains field labels — for example, Project name and Project ID — select the First row contains field names check box. The Preview box displays the contents of the file.
7. Click the Next button.
8. In the lists under To: Text field, click the information that corresponds to the items under From: Project field, and click the Next button.

Note:
An Active project is one that appears in lists of projects on work orders.

9. Click one of the following options to set the action Repro Desk takes if imported data causes a conflict with existing data.
   - Update existing item with imported data if Repro Desk should use the new version
   - Do not update existing item, and ignore the imported data if Repro Desk should keep the old version

10. Under Shortening options, select options that apply if imported data items are too long. Project names and phase names can be at most 64 characters.
    - Click the Shorten front, Shorten middle, or Shorten end option to remove characters from the beginning, middle, or end of a data item.
    - Select the Remove spaces check box to remove spaces between words in a data item.

11. Under After import options, select an option to delete or save the data file after import. Repro Desk moves saved files to a Completed folder in the folder from step 4.

12. Click the Next button.
13. Click the Next button and then the Finish button.
Configure media mapping

Introduction

You can configure the way Repro Desk presents media choices to users by giving custom names to media types. Custom names are the names that users will see on work order forms.

You can map custom media names to specific media weights for printers that distinguish weights. For example, you can map "Paper" to "Paper 75g" or "Bond - Standard" to "Paper 20lb" (depending on the units used at your location).

1. On the Tools menu, click Options
2. Under Environment, click Media.
3. Click the New button, and type a custom media name.
4. In the Custom Media Name list, click the name that you want to associate with media names from print device enablers (PDEs).
5. In the Media list for one or more devices, click the actual media type to associate with the custom name.
6. To have the custom name displayed on work order forms, use the Forms Editor. Under Set Instructions, click Media, and in the Properties pane, change the value of the custom name to On. (See ‘Configure forms’ on page 69.)
Configure forms

Introduction

The Forms Editor enables you to control the appearance and contents of work orders and tickets.

Work orders are completed by users who submit jobs to be printed. A work order contains instructions about how to print the files and possibly about how the resulting documents are to be paid for and delivered. Job tickets are records of information about each print job. Tickets are displayed in Repro Desk and sometimes emailed to customers as part of order confirmation. Hard copies are also frequently made, for example to attach to prints for delivery, or for accounting.

You can have multiple versions of a form for use at different times or under different circumstances, but only one of those versions can be "active" at any time. You can export forms from one installation of Repro Desk and import them to another installation (for example, at a different shop in your company). For information on the following topics, see the online help for Repro Desk.

- Create an entirely new form
- Create a form by copying another form
- Import a form
- Export a form
- Configure a logo for a form
- Configure colors for a form

Start the Forms Editor

1. Start Repro Desk, and log in as a user with Owner or Manager privileges.
2. On the Tools menu, click Forms Editor.

Modify a form

1. In the Forms Editor, in the tree pane, select the work order form. The middle pane lists the fields that can appear on that form.
2. For each field, configure the following. (Options differ for different fields.)
   - Visible – If you select this check box, the field appears on the form.
   - Name – You cannot change the name of the field.
   - Required – If you select this check box, the user must complete the field.
Configure forms

- **Initial Value** –
  - *Always Blank* means that when the form appears, the field contains nothing.
  - *Use Last Value* means that when the form appears, the field contains the value that it contained when the user last submitted the form.
  - *Default Value* means that the field initially contains the default value that you provide in the *Default Value* column.

- **Field Type** –
  - *Free text* means that users must type a value.
  - *From list* means that users must select a value from a list.
  - *Free text or from list* means that users can type a value or select one from a list.

- **Default Value** – Value that the field contains when the form appears.

3. If the field represents a list of items, such as delivery methods or media types, click the field name, and in the Properties pane, turn items on or off to include them in or exclude them from the list.

   ![Note]
   It is especially important to turn on some media types.

4. Click the **Apply** button.
5. On the toolbar, click the **Activate** button.
Install and configure Microsoft IIS SMTP

Introduction

Océ Repro Desk includes a feature to send email alerts and notifications. This feature is typically configured to communicate directly with your existing email server. If you do not have an email server on site, but would still like to receive email notifications, you can install and configure a Microsoft IIS Simple Mail Transfer Protocol (SMTP) mail server on Windows XP, Windows Server 2003, or Windows Server 2008.

Note:
If you already have a mail server, these procedures are unnecessary.

Note:
Windows Vista does not support Microsoft IIS SMTP. If Repro Desk is installed on Windows Vista, you need a third-party, or remote, SMTP server.

Before you begin

Close all programs. Have the appropriate Windows setup media available. In some cases, the computer manufacturer may have installed the setup files on the hard disk.

Install the SMTP Service - Windows XP

1. Click Start, click Run, type appwiz.cpl, and then click OK.  
2. In the left column, click Add/Remove Windows Components.  
3. Select the Internet Information Services (IIS) check box, and then click the Details button.  
4. In the Internet Information Services (IIS) dialog box, make sure that the SMTP Service box is checked, and then click OK.  
5. Click the Next button, and follow the instructions to complete the installation, providing Windows XP installation media if asked.  
6. Click Finish.

Configure the SMTP Service - Windows XP

1. Click Start, click Run, type inetmgr, and then click OK.  
2. Expand the <ComputerName> (local computer) node.  
4. Click the Access tab.
Install and configure Microsoft IIS SMTP

1. Click Relay.
2. Add each computer that will send email (typically just the Repro Desk admin server) or select the All except the list below option to allow every computer to send email through the SMTP server.
3. Click OK.
4. Click Apply.

5. Click the Messages tab.
   - Type an email address for Non-Delivery reports (for example, ReproDesk@company-name.com).
   - Click Apply.

6. Click the Delivery tab.
   - Click Advanced.
   - Write down the fully-qualified domain name for use in Repro Desk email configuration (see ‘Configure email’ on page 75).
   - Click OK.
   - Click Apply.

7. Click OK.

Install the SMTP Service - Windows Server 2003

1. Click Start, click Run, type appwiz.cpl, and then click OK.
2. In the left column, click Add/Remove Windows Components.
3. Select the Application Server check box, and then click the Details button.
4. Select the Internet Information Services (IIS) check box, and then click the Details button.
5. In the Internet Information Services (IIS) dialog box, make sure that the SMTP Service box is checked, and then click two OK buttons to close the Internet Information Services (IIS) and Application Server dialog boxes.
6. Click the Next button, and follow the instructions to complete the installation, providing installation media if asked.
7. Click Finish.

Configure the SMTP Service - Windows Server 2003

1. Click Start, click Run, type inetmgr, and then click OK.
2. Expand the <ComputerName> (local computer) node.
4. Click the Access tab.
   - Click Relay.
Install the SMTP Service - Windows Server 2008

1. Click Start, point to Administrative Tools, and then click Server Manager.
2. Under Features, select Add Features.
3. In the list, click SMTP Server.
4. If the Add Features Wizard indicates that there are required features, click the Add Required Features button and then click Next.
5. Click Install.
6. Click Close.

Configure the SMTP Service - Windows Server 2008

1. Click Start, point to Administrative Tools, and then click IIS 6.0 Manager.
2. Expand the (local computer) node.
3. Right-click SMTP Virtual Server, and click Properties.
4. On the Access tab:
   - Click Relay.
   - Add each computer that will send email (typically just the ORD Admin server), or select the All except the list below option to allow every computer to send email through the SMTP server.
   - Click OK.
   - Click Apply.
5. On the **Messages** tab:
   - Type an email address for non-delivery reports.
   - Click **Apply**.

6. On the **Delivery** tab:
   - Click the **Advanced** button.
   - Write down the fully-qualified domain name for use in Repro Desk email configuration (see ‘Configure email’ on page 75).
   - Click **OK**.
   - Click **Apply**.
   - Click **OK**.
Configure email

Introduction
You can configure Repro Desk to send email notifications under various circumstances. You use the email options settings to indicate the email server that Repro Desk uses.

Set up the SMTP server in Repro Desk

1. Start Repro Desk and log in as a user with Owner rights.
2. Click Tools > Options > Environment > Email.
3. Type the SMTP server name, such as smtp.company.com.

**Note:**
If you are connecting to a Microsoft Exchange Server, you must make sure that SMTP protocol support is installed and configured in Exchange Server, and that relay restrictions in Exchange Server permit the computer where Repro Desk is installed to relay SMTP mail through the Exchange Server.

**Note:**
The component that provides SMTP protocol support has different names in different versions of Exchange Server. In Exchange Server 5.0, for example, it is called Internet Mail Service.

4. Enter the port number.
   25 is the default port for SMTP traffic.
5. In the Sender box, type the email address (such as ReproDesk@company.com) from which email is to be sent.
6. Under Encryption, select the None, SSL, or TLS option for encryption of data sent to the mail server.

**Note:**
By default, SSL uses port 465 and TLS uses port 587.

7. Select the Use authentication check box if the mail server requires users to be authenticated.
   User name is the name of the user account on the mail server, and Password is the password for the user account.
8. Click the Apply button.
9. Click the Send a Test Email button to test the settings. If the test email is received, the configuration is valid.
Configure notifications

1. Click Tools > Options > Environment > User Management and add all desired email recipients as Repro Desk users.
2. Click Tools > Options > Notification and configure email alerts for Job Center, Print Center, System, and Customer.
Configure Automation Module

Introduction

Repro Desk can monitor folders in your file system and, when any files appear in those folders, create orders in the Incoming folder of Job Center or Print Center or a specific printer. You can configure as many of these folders as you like.

Note:
Automation Module is an optional component and requires a separate license.

You can configure in detail how Repro Desk treats the contents of the folders. For example, you can configure a folder for which Repro Desk does the following.

- Checks the folder for new contents on certain days and during certain hours
- Sends the contents of the monitored folder directly to a specified printer group
- Prints the contents of the monitored folder on a specified media type and size
- Adds a leading edge and a trailing edge to each printed drawing
- Finishes the prints with a specified binding

To configure one of these folders, you create and prepare the folder in the Windows file system and then configure Automation Module for the folder.

Requirements

The following are requirements for monitored folders.

- The folder must be shared with "Change" permissions for "Everyone"
- The domain user ORD_Services must be added to the folder properties Security tab with Modify permissions

Configure a folder in Windows

1. Log on to Windows as a user with local admin rights.
2. Browse to or create a folder for Repro Desk to monitor.
3. Change the share permissions of the folder: Add local group ORD_Users with Read & Change permissions.
4. Change the security permissions of the folder.
   - Add local group ORD_Users with Read & Modify permissions.
   - Configure the share and NTFS security permissions for any users and programs that might send jobs to the folder.
Configure Automation Module

1. Start Repro Desk, and log in as a user with Owner or Manager privileges.
2. On the Tools menu, click Options.
3. Under Job Center, click Monitored Folders.
5. Configure the settings for the folder.

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General tab</td>
<td></td>
</tr>
<tr>
<td>Monitored Folder</td>
<td>Path to the monitored folder to which the rest of the Automation Module settings apply.</td>
</tr>
<tr>
<td>Destination</td>
<td>Where files in the monitored folder go.</td>
</tr>
<tr>
<td>Order Details tab</td>
<td></td>
</tr>
<tr>
<td>Billing Information</td>
<td>Card number, and check box to indicate whether costs associated with orders from the folder are reimbursable.</td>
</tr>
<tr>
<td>Set Instructions</td>
<td>Number of sets to print.</td>
</tr>
<tr>
<td>Order Details</td>
<td>Project information for accounting purposes. The types of information depend on the specific project.</td>
</tr>
<tr>
<td>Custom Fields</td>
<td>Accounting information configured as custom fields.</td>
</tr>
<tr>
<td>Processing tab</td>
<td></td>
</tr>
<tr>
<td>Set Scheduling</td>
<td>Days and times that Repro Desk monitors the folder.</td>
</tr>
<tr>
<td>Set Processing Interval Options</td>
<td>How often Repro Desk checks for files in the monitored folder.</td>
</tr>
<tr>
<td>Set Processing Order Options</td>
<td>Sequence in which Repro Desk processes files. Alphabetical and Windows alphabetical differ slightly in some cases. For example, with Alphabetical, &quot;Figure11&quot; is before &quot;Figure7&quot; because 1 is less than 7, but with Windows Alphabetical, &quot;Figure7&quot; is first because 7 is less than 11.</td>
</tr>
<tr>
<td>Document tab</td>
<td></td>
</tr>
<tr>
<td>Processing Method</td>
<td>How to prepare files for printing.</td>
</tr>
<tr>
<td>Document Settings</td>
<td>How the image is placed on paper.</td>
</tr>
<tr>
<td>Part</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Folding</td>
<td>Where the title block is located in the image. This information enables Repro Desk to fold the printed drawing with the legend on the outside.</td>
</tr>
<tr>
<td>Image Options</td>
<td>Where the image is located on the paper. For a Custom alignment, you define offsets and origins.</td>
</tr>
<tr>
<td>Paper</td>
<td>Size of the paper on which the drawing is printed.</td>
</tr>
<tr>
<td>Emulation tab</td>
<td></td>
</tr>
<tr>
<td>Calcomp Emulation Settings</td>
<td>Details of how Calcomp files are interpreted.</td>
</tr>
<tr>
<td>DWF Emulation Settings</td>
<td>Details of how DWF files are interpreted.</td>
</tr>
<tr>
<td>HPGL Resolution</td>
<td>Details of how HPGL files are interpreted.</td>
</tr>
<tr>
<td>Printing tab</td>
<td></td>
</tr>
<tr>
<td>Media</td>
<td>Details of print media. If for <strong>Source</strong> you select <strong>Roll</strong> or <strong>Tray, Position</strong> sets the specific roll or tray. If for <strong>Source</strong> you select <strong>Auto, Name</strong> sets the media type and <strong>Roll Overrule</strong> defines what to do if that media type is not available.</td>
</tr>
<tr>
<td>Output</td>
<td>Additional details about the print.</td>
</tr>
<tr>
<td>TCS500 Specific</td>
<td>Settings for an Océ TCS500. See your Océ TCS500 manual for details. These settings are ignored for other devices.</td>
</tr>
<tr>
<td>Finishing tab</td>
<td></td>
</tr>
<tr>
<td>Folding</td>
<td>Whether printed output is folded, and how output is finished if not folded.</td>
</tr>
<tr>
<td>Delivery Destination</td>
<td>Where printed output is placed. If for <strong>Delivery destination type</strong> you select <strong>Sorter, Stacker, or Belt, Delivery destination position</strong> sets the specific sorter, stacker, or belt.</td>
</tr>
<tr>
<td>Finishing Instructions</td>
<td>Additional details of how output is finished.</td>
</tr>
<tr>
<td>Overlays</td>
<td>Enables you to add a stamp or label to each print.</td>
</tr>
</tbody>
</table>
Configure the web client

Introduction

Users can submit print orders from a web browser running on a computer in the local network.

By default, the location of the web client is http://IP_address/WebClient/, where IP_address is the address of the computer where Repro Desk is installed. Example: http://10.10.10.10/WebClient/

If, during the installation of Repro Desk, you changed the installation location of the web client, the URL to access it is different.

Change values in Repro Desk

You can configure what users see when they browse to the web client page. They can see a simple login page or a portal page that contains a variety of information.

On the Tools menu, click Options, and under Web Client, click General.

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable Portal Page</td>
<td>Select this check box to display a portal page that can contain the elements described below. Clear this check box to display a simple login page.</td>
</tr>
<tr>
<td>Welcome Message</td>
<td>Select this check box to display text that you provide, such as a description of web client and how to use it.</td>
</tr>
<tr>
<td>Page Title</td>
<td>Select this check box to display a page title that you provide.</td>
</tr>
<tr>
<td>Logo Image</td>
<td>Select this check box to display a logo that you provide.</td>
</tr>
<tr>
<td>Client Tools Download Link</td>
<td>Select this check box to display a link to a page where users can download Océ Client Tools.</td>
</tr>
</tbody>
</table>

Change values in Web.config

Attention:
Do not change any values except those listed here.
To change the behavior of the web client, you can edit the XML file Web.config. With the default installation of Repro Desk, the location of this file is C:\Inetpub\wwwroot\WebClient. The values that you can change are in the section <configuration> and the subsection <appSettings>.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
<th>Default value</th>
</tr>
</thead>
<tbody>
<tr>
<td>FailedOrdersStorageTime</td>
<td>How long &quot;Failed&quot; orders are visible on the History tab.</td>
<td>1 day</td>
</tr>
<tr>
<td>HistoryUnknownMaxAge</td>
<td>How long “Unknown” jobs are visible on the History tab. Jobs can be “Unknown” if something is wrong with the ORD System service. These jobs can be lost forever.</td>
<td>60 minutes</td>
</tr>
<tr>
<td>CleanUploadFolderInterval</td>
<td>How frequently to look for “abandoned” files on the server. (See UploadFilesMaxAge below.)</td>
<td>60 minutes</td>
</tr>
<tr>
<td>UploadFilesMaxAge</td>
<td>How long before files that are uploaded but not submitted are considered “abandoned.”</td>
<td>1440 minutes (24 hours)</td>
</tr>
<tr>
<td>HistoryItemsPerPage</td>
<td>How many submitted items are displayed at one time on the History tab.</td>
<td>16</td>
</tr>
<tr>
<td>UploadedFilesPerPage</td>
<td>How many uploaded documents are displayed at one time on the Documents tab.</td>
<td>20</td>
</tr>
</tbody>
</table>
Configure the web client
Chapter 7
Océ Client Tools installation and configuration
Install Client Tools

Introduction

Océ Client Tools is a free collection of batch file processing and printing utilities. You can use Océ Client Tools installations on your local network to prepare files for printing and submit orders to Repro Desk.

Note:
You can configure whether users of Client Tools can send orders to Job Center, to specific printers or printer groups in Print Center, and to locations in Location Center. See ‘Configure permissions for Océ Client Tools users’ on page 49.

Install Client Tools

1. From a computer on the local network, browse to this shared folder on the computer where Repro Desk Studio is installed.
   ORD_FS\Client Tools Installation
2. Double-click the following file.
   Océ Client Tools with Print Plugin.exe
3. Follow the on-screen instructions to complete the installation. When presented with a choice, select the Typical installation.
   Océ Client Tools is installed with all Océ Repro Desk Studio destinations already configured.
Configure Client Tools

Connections to Océ Repro Desk Studio are strictly outbound, so typically no configuration is required on the Océ Client Tools computer.

However, if the firewall is configured to block inbound and outbound traffic, the following ports must be opened.
- 13 TCP
- 80 TCP
- 445 TCP
- 1434 UDP
- 25000 - 25009 TCP

For detailed instructions about how to open ports in Windows Firewall, see ‘Configure firewall for Repro Desk’ on page 29.

Use Client Tools

When installed from the shared folder on the Océ Repro Desk Studio computer, Océ Client Tools has Repro Desk destinations already configured. For information about how to send files from Client Tools to Repro Desk, see the Océ Client Tools Basic Operations Guide on the Océ Repro Desk Studio DVD, or download the latest guide from http://www.reprodesk.com/update/ClientTools/index.htm.
Chapter 8
File processing
AutoCAD

File processing

The following limitations apply to AutoCAD DWG file processing:

- AutoCAD is required for DWG processing but not for DWF and DWFx processing.
- AutoCAD is not supported under Windows Server 2003 or Windows 2008.
- When multiple versions of AutoCAD are installed, only the newest version of AutoCAD is used.
- The installed AutoCAD version must be at least as new as the version used to create the DWG files being processed.

AEC File Warning

Users who use Architectural Desktop 2004 or any AutoCAD 2005 or newer product should disable the AEC File Warning dialog box. To do so, enter AecFileOpenMessage at the AutoCAD command line, and when prompted to enable the warning dialog box, enter No.

Supported versions

The following Autodesk products from 2002 through 2010 are supported.

- AutoCAD
- AutoCAD Electrical
- AutoCAD Land Development Desktop
- AutoCAD Map
- AutoCAD Mechanical
- AutoCAD Mechanical for AIP
- AutoCAD Mechanical for AIS
- AutoCAD MEP
- AutoCAD NEO X1
- AutoCAD OEM
- Autodesk Architectural Desktop
- Autodesk Building Systems
- Autodesk Civil 3D
- Autodesk Land Desktop
- Autodesk Map
- Autodesk Mechanical Desktop
AutoCAD LDF drivers

Introduction

The setup program for Repro Desk (and the setup program for Client Tools) usually detects the presence of AutoCAD and installs appropriate LDF drivers. In some cases, though, you might have to copy the drivers manually from the Repro Desk DVD.

Reasons to copy AutoCAD LDF drivers from the Repro Desk DVD

- You have one of the relatively rare varieties of AutoCAD that the Repro Desk (or Client Tools) setup program does not detect.
- The user who installs Repro Desk (or Client Tools) lacks needed rights to the directories where the driver files are copied.
  For example, all users might share a protected network drive containing AutoCAD drivers. In this case, someone with needed rights must copy the drivers to the shared directories.

How to copy the AutoCAD LDF drivers

In AutoCAD, on the Tools menu, click Options.

On the Files tab, note the location specified for Device Driver File Search Path. Also, expand Printer Support File Path and note the locations specified for

- Plot Style Table Search Path
- Printer Configuration Search Path
- Printer Description File Search Path

Copy files from the Repro Desk DVD to the locations noted above, as follows:

- From "\Drivers\ACAD LDF Driver\<AutoCADversion>\Drv" or "\Drivers\AutoCAD LDF Driver\<AutoCADversion>\Drv" on the DVD, to the directory location of Device Driver File Search Path, copy these files:
  LDFx.drc
  LDFx.hdi (from the appropriate language directory within "\Drivers\ACAD LDF Driver\<AutoCADversion>\Drv" or "\Drivers\AutoCAD LDF Driver\<AutoCADversion>\Drv")
  LDFx.pmp (for versions before AutoCAD 2004)
  LDF8Res.dll (for AutoCAD 2004 and later versions)

- From "\Drivers\ACAD LDF Driver\Plot Styles" or "\Drivers\AutoCAD LDF Driver\Plot Styles" on the CD, to the directory location of Plot Style Table Search Path, copy these files:
  Virtual Pens.ctb
  Virtual Pens.stb
From "\Drivers\ACAD LDF Driver\<AutoCADversion>\Plotters" or "\Drivers\AutoCAD LDF Driver\<AutoCADversion>\Plotters" on the DVD, to the directory location of Printer Configuration Search Path, copy these files:
- LDF Pen Sets.pc3
- LDF Plot Styles.pc3

For AutoCAD 2004 and later versions, from "\Drivers\ACAD LDF Driver\<AutoCADversion>\Plotters\PMP Files" or "\Drivers\AutoCAD LDF Driver\<AutoCADversion>\Plotters\PMP Files" on the DVD, to the directory location of Printer Description File Search Path, copy this file:
- LDFx.pmp
HPGL interpretation

Introduction

The HPGL interpreter introduced with Repro Desk 2.1 included substantial improvements over the one included in 1.6. In general, it should yield superior results, similar to copying the file directly to the printer.

However, some customers are accustomed to how Repro Desk 1.6 processed files, so the 1.6 interpreter is included with 2.x as an option. Users can switch between interpreters as desired.

Below are some things to consider when choosing an interpreter.

RTL

Since Repro Desk 2.1 added full support for color printing, one of the major updates was the processing of color RTL images embedded in HPGL files. Repro Desk 1.6 supported RTL images but processed them to grayscale. For HPGL files with color RTL images in them, you need the 2.1 interpreter if you expect to print in color.

Merge Control

The 2.1 interpreter fully implements merge control. Repro Desk 1.6 handled only a handful of merge control commands, and handled them in black and white only. With Repro Desk 2.x, the full 256 merge controls are supported.

If you are printing in black and white and the files come from an older printer driver, it is possible that the 1.6 interpreter will process the files acceptably. However, most of the newer HPGL printer drivers (within the last five years) use a much wider array of merge controls to achieve different effects. With these types of files, you need to use the 2.1 interpreter. Using the 1.6 interpreter usually results in black boxes around where the unsupported merge controls are used.

Pens

There is an HPGL command that specifies how many pens the drawing uses. This command is not always included in HPGL files, and when it is not used, the interpreter defaults to a specific number of pens to use for the file. In the 1.6 interpreter, this default was 256, but in the 2.1 interpreter, the default is to 8. This was done to fix bugs with several customer files and to be more HP compliant. This is a case where the user may want to use the 1.6 interpreter.

If the printer driver specifies the number of pens, the 2.1 interpreter handles it fine.
In the past, HPGL drivers did not include pen settings in HPGL files. Customers relied on Repro Desk to control the pen settings, as there was no other way to control how the plots would look. Now, pen settings are being embedded into HPGL files more often. As an example, AutoCAD implemented Plot Style Tables, which give users the ability to control pen settings.

At times, users might want to control the pens by means of Repro Desk pen sets, but the default HPGLAuto pen set should cover most situations.