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Use of the Student Guide 
 
Use of the Student Guide 
Student Guide 
During this training course this Student Guide will be used as an exercise 
book. It contains a description of all exercises that can be executed 
during this course.  
After this training this Guide can be used as a reference book. It will help 
you to find how to execute the most common tasks related to this 
equipment in a very easy manner.  
 
This Student Guide contains seven (7) sections: 
1. Introduction 

In the introduction-section we describe the outline of this guide. 
2. Océ TDS450 

In this section the main components of the machine and the operator 
panel are highlighted.  

3. How to .. 
The so-called ‘How  to..’-section explains basic usage of the machine.  

4. Exercises 
A section that lists all exercises that can be executed in this training 
course. 

5. Frequently Asked Questions  
This section provides an overview of where to find the answers to the 
ten (10) most frequently asked questions.  

6. Safety instructions 
In the second section we highlight safety issues related to the Océ 
TDS450 equipment.  

7. About Océ 
The final section provides some information on the company Océ and 
the position of Education Services in our company.  
 

 
 
 
Practical arrangements 
• Please do not smoke, eat or drink during this course. Sufficient breaks 

will be inserted for this purpose. 
• Please switch off your mobile phone. 
• Feel free to interrupt your trainer whenever something is not clear to 

you or in case you want more details. 
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Introduction 
 
Introduction  
The Océ TDS450 is a wide format, multifunctional system. 
It offers a broad range of print, copy, and (color) scan-to-file 
functionality. The system includes a printer (1 or 2 rolls) a controller and 
an optional scanner. 
 

 

The Océ TDS450 scanner 
 
1. Top Cover 
2. Original feed table 
3. Operator panel 
4. On / off switch 
5. Integrated Receiving Tray 

 

 
The Océ TDS450 printer 
 
1. Left cover 
2. Fuser unit 
3. Operator panel 
4. Manual feed table 
5. Drawer with media roll 
6. Integrated Receiving Tray 
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The Scanner Operator Panel 
 

 
 The Scanner Operator Panel 
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The Printer Operator Panel 
 
The Printer Operator Panel 
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Switch the Océ TDS450 on/off 
 

 
 Switch the Océ TDS450 on/off 
Introduction 
You must separately switch on and off the Océ TDS450 printer, Océ 
TCS4 scanner and the Océ Power Logic® Controller. 
 
Switch the Océ TDS450 printer on 
1. Set the On/Off switch at the rear of the printer to position ‘1’. 

The green LED in the switch lights. 
The message ‘Printer ready’ appears. 

 
Switch the Océ TDS450 printer on/off 
1. Set the On/Off switch at the rear of the printer to position ‘0’. 

Note: Before you turn off the printer, make sure that the printer is not 
printing a job. 

 

 

12 



Switch the Océ TDS450 on/off 
 

Switch the Océ TCS4 scanner on 
1. Set the On/Off switch at the right to position ‘1’. 
 
Switch the Océ TCS4 scanner off 
1. Set the On/Off switch at the right to position ‘0’. 
 

 
 
 
Start up the Océ Power Logic Controller 
1. Switch on the controller and the screen. 

After the initial system test of the controller the applications, Océ 
Queue Manager, Océ System Control Panel, Océ Settings Editor and 
Océ Scan Manager are automatically started and the controller 
applications are ready for operation.   
 

Switch off the Océ Power Logic Controller 
1. Open the Océ System Control Panel application. 
2. Click ‘System’ to open the system menu. 
3. Click ‘Shutdown’. 

A dialogue box displays. 
4. Click ‘Yes’ to confirm. 

The system automatically performs the shutdown procedure for the 
controller.  
Note: Wait at least 5 seconds before you restart the Océ TDS450. 
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Load rolls of media 
 
Load rolls of media 
Introduction 
The Océ TDS450 is available with a roll unit for one or two rolls. 
Each of the rolls on the Océ TDS450 can be loaded with print material of 
a different size or type. The size and type of the available media are 
indicated on the operator panel. 
 
Attention: When you load new print material, you must tell the system 
the size of the material and the type of print material (paper, transparent, 
or polyester). 
 
The definition of the size and type of the new print material is required to: 
• Enable the automatic media switch function to work correctly. 
• Support auto format functions. 
 
 
 
How to load roll 1 
1. Open the drawer completely. 
2. Remove the roll holder from the drawer. 
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Load rolls of media 
 

2. Remove the empty core from the roll holder while pressing the knob. 
3. Slide the roll holder in the new roll of material while pressing the knob. 

The knob must be at the right hand side and paper must be 
positioned as shown in the figure. 
 

 
 
4. Align the roll with the appropriate size indicator on the roll holder and 

release the locking mechanism. The size indicator line has to be 
completely visible. 
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Load rolls of media 
 

5. Place the roll holder with the material in the drawer. 
 

 
 
6. Feed the material between the input guide plates against the rollers. 
7. Turn the rollers until the material is visible. Also refer to the sticker 

inside the drawer. 
 

 
 
8. If you have inserted a roll with another material or with a different 

width, you have to program the correct width and material type. 
9. Close the drawer. 
10. Switch the printer on-line with the On-line key. 
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Load rolls of media 
 

How to load roll 2 
1. Open the cover to get access to roll 2 
2. Remove the roll holder 
 

 
 
3. Remove the empty core from the roll holder while pressing the knob 

(see page 15). 
4. Slide the roll holder in the roll of print material while pressing the knob 

(see page 15). 
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Load rolls of media 
 

5. Align the roll with the appropriate lines on the roll holder while you 
press the knob. 

 
6. Place the roll holder with the material in the lower paper compartment. 
 

 
 
7. Feed the material between the input guide plates against the rollers. 

Turn the rollers until the material is visible. Also refer to the sticker 
inside the drawer. 

 

 
 
8. Close the lower paper compartment. 
9. Switch the printer on-line with the On-line key. 
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Set the media type and width 
 
Set the media type and width 
Set the media width 
1. Press the On-line key to put the printer off-line. 
2. Select the ‘Media settings’ item with the ◄ or ► key. 
3. Press Next/select to enter the ‘Media settings’ menu. 
4. Select ‘Roll 1’or ‘Roll 2’ with the ◄ or ► key. 
5. Press Next/select to enter the ‘Roll’ or ‘Manual feed’ menu. 
6. Select the ‘Width’ item with the ◄ or ► key. 
7. Press Next/select to enter the ‘Width’ menu. 
8. Select the desired width with the ◄or ► key. 
9. Press Next/select to confirm the selected width. 
10. Press On-line to put the printer on-line again. 
 
Set the media type 
1. Press the On-line key to put the printer off-line. 
2. Select the ‘Media settings’ item with the ◄ or ► key. 
3. Press Next/select to enter the ‘Media settings’ menu. 
4. Select ‘Roll 1’, ‘Roll 2’, ‘Manual feed’ with the ◄ or ► key. 
5. Press Next/select to enter the ‘Roll’ or ‘Manual feed’ menu. 
6. Select the ‘Material’ item with the ◄ or ► key. 
7. Press Next/select to enter the ‘Material’ menu. 

8. Select the desired media material with the ◄ or ► key. 
9. Press Next/select to confirm the selected media material. 
10. Press On-line to put the printer on-line again. 
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Make a basic copy 
 
Make a basic copy 
Introduction 
A basic copy job takes two steps. Feed the original and press the start 
key. Every other type of copy job is called an extended copy job. An 
extended copy job takes one additional step, define the copy job settings 
at the scanner operator panel. When you turn the Océ TDS450 on or 
when you select 'Copy', the scanner operator panel shows five copy job 
templates. The copy job templates provide access to the different 
settings per copy job template. When you select a copy job template, the 
scanner operator panel shows the top 5 settings of the selected copy job 
template. The top 5 settings are the most often used settings. You can 
define the top 5 settings for each copy job template with the Océ Settings 
Editor. You can use the scroll wheel to see the other settings. After you 
start a copy job, you can manage your jobs from the Océ Queue 
Manager. 
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Make a basic copy 
 

 
Procedure 
1. Feed the original. 
2. Press the green start key. 

 
Result 
The copy job uses the settings of the first template. 
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Make a print with the Océ WPD driver 
 
Make a print with the Océ WPD driver 
Introduction 
The Océ WPD driver is used to print from any Windows application to the 
Océ TDS450.  
This enables your Océ TDS450 to function as a true wide-format printer, 
producing monochrome drawings from Photoshop, Corel Draw, etc., as 
well as CAD or electronic design applications, amongst others. 
The printer driver takes care of translating the application’s internal data 
into HP-GL/2, and it also makes sure you can select printer features in a 
simple way. 
 
Using the Océ WPD driver 
1. Select the ‘Print’ option from the application. 

A window as indicated in the picture opens. 
Note: The layout of this window depends on the application you are 
using and not on the Océ WPD. Therefore it does not look necessarily 
the same. 

2. Select the Océ TDS450 printer you want to use. 
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Make a print with the Océ WPD driver 
 

3. Click the ‘Properties’ button. The following window opens: 
 

 
 
4. Click the indicated buttons to show / hide the loaded material and the 

printer status in the left panel. 
5. If necessary, change the settings on the ‘Basic’ tab or on the ‘Layout’, 

‘Image’ or ‘Finishing’ tab. 
6. Use Custom Size when you want to specify a special page size. 
7. Use Profiles to save or reload your settings. 
8. Click ‘OK’ to close the ‘Properties’ window. 
9. Click the ‘Print’ button (or OK button) in the application’s printer 

window to send your job to the Océ TDS450. 
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Make a print with the Océ WPD driver 
 

10. Note: If the accounting option on the controller is enabled you first 
have to set the accounting information in the driver by clicking the 
“Accounting” button. See the following steps. 

11. After clicking the “Accounting” button on the “Basic” tab, a window 
similar to the following will be displayed: 
 

 
 
12. Enter the required accounting information and click “OK”. 

The “Advanced Accounting” window will close and you can continue 
with the other printer properties. 
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Work with the System Control Panel 
 
Work with the System Control Panel 
Introduction 
The Océ System Control Panel (SCP) application provides you with 
status information about the system. This includes: 
• Machine status of the printer 
• Overview of the loaded media types and sizes 
• Machine status of the scanner 
• Status of the system 
• Memory usage 
 

 
 
The Océ System Control Panel allows you to perform the following 
actions: 
• Make a demo print 
• Print your system configuration 
• Clear the system 
• Shut down the system 
 
Make a demo print 
1. Select the ‘Demo print’ option in the ‘System’ menu. 

A demo print is made on the printer. 
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Work with the System Control Panel 
 

Print your system configuration 
1. Select the ‘Print settings’ option in the ‘System’ menu. 

A list is printed of the current settings on the Océ Power Logic® 
Controller. 

 
Clear the system 
1. Select the ‘Clear system’ option in the ‘System’ menu to delete all 

jobs. 
You can use this option in case of a corrupt job that cannot be deleted 
with the help of the Océ Queue Manager. 
Note: This option is only available in repro operator, key operator and 
system administrator mode. In anonymous user mode it is not 
possible to clear the system. 

 
Shut down the system 
1. Select the ‘Shut down’ option in the ‘System’ menu to shut down the 

system. 
Note: In anonymous user mode it is not possible to shut down the 
system. 
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Work with the Queue Manager 
 
Work with the Queue Manager 
Introduction 
Use the Océ Queue Manager to view the print queue and the status of 
the print jobs as well as to manage the jobs in the queue. With the Océ 
Queue Manager you can: 
• Abort the job currently being printed 
• Delete jobs in the queue 
• Put jobs in the queue on hold 
• Move jobs to the top of the queue 
• Restart jobs that were previously put on hold in the queue 
• Print jobs from the inbox / history queue 

Note: In the Settings Editor you can define: 
• If the history queue is enabled. 
• If jobs will be printed to the inbox or directly to the printer. 
Note: When the “Account Center” option is enabled, the inbox is used 
to check if the accounting information is available. 

 

 
 
Manage print jobs 
1. Select the job by clicking it. 
2. Click on the button that corresponds with the desired action (Delete, 

Hold, Resume, Move to top). 
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Make a basic scan-to-file job 
 
Make a basic scan-to-file job 
Introduction 
A basic scan-to-file job takes three steps. Feed the original, select 'Scan-
to-file' and press the start key. When you select 'Scan-to-file', the 
scanner operator panel shows five scan-to-file job templates. The scan-
to-file job templates provide access to the different settings per scan-to-
file job template. When you select a scan-to-file job template, the 
scanner operator panel shows the top 5 settings of the selected scan-to-
file job template. The top 5 settings are the most often used settings. You 
can define the top 5 settings and their values for each scan-to-file job 
template with the Océ Settings Editor. You can use the scroll wheel to 
see the other settings. After you start a scan-to-file job, you can manage 
your jobs from the Océ Queue Manager. 
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Make a basic scan-to-file job 
 

How to scan to file 
1. Feed the original. 
2. Select ‘Scan-to-file’. 
3. Press the green start key. 
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Work with Océ Scan Manager 
 
Work with Océ Scan Manager 
Introduction 
The Océ Scan Manager is an application available only local on the Océ 
Power Logic® controller. With the Océ Scan Manager you can configure 
the destinations (places to which a file is scanned) for scan-to-file. To 
increase your productivity you can define automatic file naming. During 
scan to file, Océ Scan Manager displays the file name and the status of 
the file generation process. When the scan is completed a view of the 
scanned image is automatically displayed on the controller. The following 
figure shows the Océ Scan Manager application. 
 

 
 
The left part displays a tree view containing folders containing 
destinations. The right part displays a table view containing the content 
of the folder currently selected. 
Note: Not all options are available to all users. You must log on as a 
particular user to perform specific tasks with Océ TDS450 Océ Scan 
Manager. 
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Work with Océ Scan Manager 
 

Create a destination on the controller 
1. Select ‘Destinations’ in the tree view. 
2. Open the ‘File’ menu and select ‘New’ or click on the ‘New’ button on 

the toolbar. 
The Destination properties window opens. 

 
 
3. Enter a logical name for the destination in the ‘Name’ text box. 

This logical name also appears on the scanner panel. 
4. Select the ‘On controller’ type from the ‘Type’ drop-down list box. 

Note: It is also possible to create a destination on a SMB location or 
on a FTP location in the network. 

5. Enter a path of the target folder in the ‘Path’ text box. You can also 
click the ‘Browse’ button to select the path. 

6. Enter a name in the Base name textbox. 
The base name may contain ### for automatic file naming. It will be 
replaced by an ascending number. 

7. Click Ok to accept the destination properties. 
You can create a maximum of ten destinations. 
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Work with Océ Scan Manager 
 

Delete a destination (Only available in Key Operator or Repro 
Operator mode) 
1. Select a destination. 
2. Open the file menu and select Delete or click the Delete button on the 

toolbar. 
 
Lock a destination (Only available in Key Operator mode) 
1. Select a destination. 
2. From the ‘File’ menu select ‘Properties’. 
3. Check the ‘Locked’ check box. 
4. Click Ok to accept the destination settings. 

Modifications are now only allowed by the Key Operator. 
Unlocking a destination can only be done by the Key Operator. 

 
View a scanned file 
1. Select a file from the right panel. 
2. From the ‘File’ menu and select ‘View’ or click the ‘View’ button on the 

toolbar. 
Océ View Station LT starts up and displays the file. 

 
Print a scanned file 
1. Select a file from the right panel. 
2. From the ‘File’ menu select ‘Print’ or click the ‘Print’ button on the 

toolbar. 
The selected file will be printed with the default settings as defined in 
the Océ Settings Editor. 

 
Delete a scanned file 
1. Select a file from the right panel. 
2. From the ‘File’ menu select ‘Delete’ or click the ‘Delete’ button on the 

toolbar. 
 
View properties of a scanned file 
1. Select a file from the right panel. 
2. From the ‘File’ menu select ‘Properties’ or click the ‘Properties’ button 

on the toolbar.  
The Scan-file properties window will appear. 

 
Automatically view a file after scanning 
1. From the ‘System’ menu select ‘Auto view’. 
2. When you scan, Océ View Station LT starts automatically and 

displays the scanned file. 
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Work with the Settings Editor 
 
Work with the Settings Editor 
Introduction 
Use the Océ Settings Editor to set the default settings of the Océ 
TDS450 according to your companies requirements. You can log on as 
either Key Operator or System Administrator. Key Operators and System 
Administrators have different rights to determine settings. 
 

 
 
Key Operator settings 
A Key Operator can configure the templates for the copy and scan-to-file 
jobs, the default settings for print jobs, and the default off-line fold 
settings. Also the printer, system and scanner defaults and stamps can 
be set or modified. 
The procedure to make Key Operator settings is as follows: 
1. Maximize the Océ Settings Editor on the screen. 
2. Log on as Key Operator. 
3. Click on one of the top buttons to display the desired group of 

settings. 
4. Select the setting you want to update in the tree structure. 

Note: See the user manual for a description of all the possible Key 
Operator settings. 
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Work with the Settings Editor 
 

5. Update the setting in the update area, as required. 
6. Click on the ‘Apply’ button. 

The new value is now applied for the setting. 
7. Log off from log off the Key Operator mode when you have finished 

updating the settings. 
 

Administrator settings 
A System Administrator can configure default printer language (PDL) 
settings and printer pen settings. Also system and connectivity 
settings can be configured. 
The procedure to make Administrator settings is as follows: 
1. Maximize the Océ Settings Editor on the screen. 
2. Log on as System Administrator. 
3. Click on one of the top buttons to display the desired group of 

settings. 
4. Select the setting you want to update in the tree structure. 

Note: See the user manual for a description of all the possible 
Administrator settings. 

5. Update the setting in the update area, as required. 
Note: A few settings, such as the default pen settings, are made 
directly from the tree structure area. 

6. Click on the ‘Apply’ button. 
The new value is now applied for the setting 

7. Log off from the System Administrator mode when you are finished 
updating settings. 
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Use Remote Logic 
 
Use Remote Logic 
Introduction 
Océ Remote Logic® enables you to: 
• View system status (Océ System Control Panel). 
• Manage print jobs (Océ Queue Manager). 
• Change settings (Océ Settings Editor). 
 
Start Remote Logic 
1. Select 'Océ Remote Logic' via the ‘Start’ menu. 
2. Select Application Launcher. 
3. Select the required application. 
 

 
 
Log on 
The access to the key operator, repro operator, system administrator and 
service operator modes is password protected to allow only authorized 
personnel to use particular functions. 
1. From the ‘File’ menu, select ‘Log on’. 
2. Select the correct user name. 
3. Enter the Password. 
4. Click ‘OK’. 
 

 
 
Log off 
You have to log off to leave the key operator, repro operator and system 
administrator modes. 
1. From the ‘File’ menu, select ‘Log off’. 

You return to anonymous user mode. 
Note: Log off from all Océ Remote Logic applications separately. 
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Add an Océ TDS system 
1. Open the ‘File’ menu and select ‘Connect to’. 

A dialogue box will appear with a drop-down list box containing the 
already added Océ TDS systems. 

2. Click ‘Edit...’. The ‘Edit systems’ dialogue box appears. 
3. Enter the IP address or the name of the Océ TDS system you want to 

connect to, in the ‘Systems’ text box. 
4. Click ‘Add’. The system is added to the list. 

Note: You can also remove an Océ TDS system. Select one in the list 
and click ‘Remove’. 

5. Click OK twice to return to the application. 
 
Connect to an Océ TDS system 
1. Open the ‘File’ menu and select ‘Connect to’. 

A dialogue box will appear containing a drop-down list box with the 
available Océ TDS systems. 

2. Select one of the available Océ TDS systems and click on ‘OK’. When 
you connect to another system, all settings have to be retrieved. This 
may take some time. 
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Correct the errors 
 
Correct the errors 
Introduction 
In case of an error: 
1. Read the error message. 
2. Follow the instructions. 
 
Clear a paper jam 
A paper jam can occur in the following sections: 
• The scanner (original jam) 
• The fuser section 
• The roll feed section 
• The folder (optional unit) 
• The reinforcement unit (optional unit) 
To clear the paper jam, you need to remove the original or the paper. 
The display gives instructions how to clear the jams. 
 
Stickers on some parts of the system indicate which green handles, 
green knobs, green bars and covers, etc. you have to lift, press or open 
to remove any jammed paper. 
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Add toner 
 
Add toner 
Introduction 
If the ‘Refill toner’ message appears on the printer panel, you must refill 
toner immediately. 
 
Attention: Use only Océ B5 toner. 
 
How to add toner 
1. Unscrew the knurled nut at the left hand side of the printer and open 

the left cover 
 

 
 
2. Shake the toner bottle thoroughly and open the bottle. 
3. Screw in the bottle clockwise in a slanted position. 
 

 
 
4. Move the toner bottle to a vertical position. 
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Add toner 
 

 
 
5. Tap the bottle to remove the toner from the bottle. 
6. Return the bottle to its original position when the toner bottle is empty. 
7. Unscrew the toner bottle anti-clockwise and close it. 
 
Replace the waste toner bag 
1. Pull the waste toner bag from the holder and place the cap provided 

on the bag. 
 

 
 
2. Slide a new waste toner bag over the holder. 
3. Close the cover and tighten the knurled nut. 
4. Press the On-line key to resume printing. 

Note: Replace the toner waste bag, every time you refill the toner. 
5. Close the cover.  
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 4. Exercises 

 

 
1.1.1.  
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Exercises 
 
1.1.2. Exercises  

Exercise 1  Make standard copy 
 

Exercises 

• Use an original with a size that matches one of the loaded paper rolls 
• Insert the original into the scanner, face down and right aligned 

(use the magnetic or painted guide on right side of the scanner) 
• Make sure scanner panel is in Home mode 
• Use upper-left softkey to select Copy 
• Select and open one of the 5 templates to Copy 
• Make sure Media selection is set to Automatic 
• Press the green Start button 
• Check the output 
 (See: User Manual: ‘Copy jobs’) 
 
 
 
 
 
Exercise 2  Make Set Copy 
 
• Use three originals of different sizes, that match the sizes of the 

loaded paper 
• Make sure scanner panel is in Home mode 
• Use upper-left softkey to select scan-to-file 
• Select and open the ‘Set Copy’ template 
• Make sure Media selection is set to Automatic 
• Make sure Sort is set to: By set (123-123-123) 
• Specify 3 sets 
• Insert the first original into the scanner, face down and right aligned 
• Press the green Start button 
• Feed the other two originals 

(If Auto-feed is Off, press the Start button for each original) 
• Click the Upper-right softkey to select Close Set 

(The remaining sets will be printed) 
• Check the output (123-123-123) 
(See: User Manual: ‘Copy jobs’) 
 
 
 
 

42 



Exercises 
 

Exercise 3  Copy to different size, with scaling 
 
• Take a standard size original 
• Make sure scanner panel is in Home mode 
• Use upper-left softkey to select Copy 
• Select and open a template to Copy 
• Make sure Media selection is set to ‘Automatic’ and Original Width is 

set to ‘by scanner’. 
• Scale to the requested format 

Scale > To fit > requested format (matching loaded roll) 
• Feed the original and make a copy 
• Check the result 
  (See: User Manual: ‘Copy jobs’) 
 
 
 
 
 
 
 
Exercise 4  Cancel a copy or print job 
 
• Start a copy job with 10 copies 
• Go to the printer operator panel, and press the red Stop button 

The job will be cancelled immediately 
(See: User Manual: ‘Print jobs’) 
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Exercises 
 

Exercise 5  Non-standard sized originals 
 
• Take a non-standard size original (22”) 
• Make sure scanner panel is in Home mode 
• Use upper-left softkey to select Copy 
• Select and open a template to Copy  
• Select Original width: By scanner 
• Feed the original, and press the green Start button 
• Check the result 
 
• Select Original width: 300 mm 
• Feed the original, and press the green Start button 
• Check the result 

Only the defined width is copied onto the nearest standard paper size 
(See: User Manual: ‘Copy jobs’) 
 
 
 
 
 
 
Exercise 6  Improve image quality for special originals 
 
• Take a dark original 
• Make a copy with standard settings 
• Check the result 
•  
• Select Original type: Dark Original 

Original type> Original > Dark Original 
• Make a copy 
• Check the result 
(See: User Manual: ‘Copy jobs’) 
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Exercises 
 

Exercise 7  Copy with a stamp (Optional) 
 
• Take a standard size original 
• Make sure scanner panel is in Home mode 
• Use upper-left softkey to select Copy  
• If installed, select and open the template to Copy 
• Open the Stamp option 
• Select the ‘Exercise Stamp’ 

- Position: Bottom 
- Size: Large 
- Color: Black 

• Make a copy 
• Check the result 
  (See: User Manual: ‘Copy jobs’) 
 
 
 
 
 
 
Exercise 8  Print document with WPD driver 
 
• Open Windows Imaging 

Start > Programs > Accessories > Imaging 
• Open the sample file, e.g.  ‘Oce_A1p’.tif. 
• Select File > Print 
• Select the new installed printer, and open the tab ‘Basic’ 
• Make the following settings: 

 - Page size: Select a different size, that matches one of the loaded 
 paper rolls, e.g. A0 
 - Portrait 
 - Media type: Select a paper roll that matches the selected Page Size 

• Open the tab ‘Layout’ 
• Select Scale: ‘To media’ 
• Click Print 
  (See: User Manual: ‘Print jobs’) 
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Exercises 
 

Exercise 9  Print documents with Print Exec Workgroup LT 
 
• Open Print Exec Workgroup LT 

(Open Explorer and enter the name or ip-address of the TDS printer, 
e.g. //TDS450) 

• Open the submission tab 
• Add two drawings to the job 
• Select the first drawing and specify 2 copies 

(only for the first drawing!) 
• Select the second drawing, and change the following settings: 

 - Media > Media size Select a different size, that matches one of the  
    loaded paper rolls, e.g. A0 
 - Transformations > Zoom: To media size 

• Enter account information 
• Click Print to submit the job 
• Open the Printer tab and check the printer queue 
• Check the result 
  (See: User Manual: ‘Print jobs’) 
 
 
 
 
 
 
Exercise 10  Remote Logic 
 
• If needed, install Remote Logic on PC 

(Remote Logic should not be installed on the PLC) 
• Open the System Control Panel 
• Click File > Connect to… 
• Click Edit 
• Define the name or IP address of the TDS machine 
• Click Add 
• Click OK 
• Select the TDS machine in the drop-down list 
• Click OK 
• Check the loaded paper, and the status of the printer 
• In the same way: Open Queue Manager and Setting Editor 
(See: User Manual: ‘Get to know the Océ Power Logic controller applications’) 
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Exercise 11 Create a template for scan-to-file (Optional) 
 
• Open the Setting Editor, and login as Key Operator 
• Select View  KO Settings > Jobs > Scan-to-file 
• Open the folder ‘Template 5’ 
• Select Template Description, and change the Template name into 

‘Scan to file’. Click Apply. 
• Select Top 5 settings, and include scanning options that are likely to 

change frequently. 
For example: 
 - File Type 
 - Destination 
 - Resolution 
 - Check Print 
 - Original Width 
Click Apply 

• Select Check Print = On 
Click Apply 

• Check the result 
 (See: User Manual: ‘Set up your workflow with the Océ Power Logic controller applications’) 
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Exercise 12 Create a template for set copy 
 
• Open the Setting Editor, and login as Key Operator 
• Select View  KO Settings > Jobs > Copy 
• Open the folder ‘Template 5’ 
• Select Template Description, and change the Template name into ‘Set 

Copy’. Click Apply. 
• Select Top 5 settings, and include scanning options that are likely to 

change frequently. 
For example: 
 - Original Type 
 - Media 
 - Scale 
 - Cut method 
 - Remove Strip 
Click Apply 

• Select Collate = Set  
(Default setting for Set Copying: (123-123-123) 
Click Apply 

• Check the result 
(See: User Manual: ‘Set up your workflow with the Océ Power Logic controller applications’) 
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Exercise 13 Handling Jobs in queue 
 
• Put the printer Off-line 
• Send 6 times a small print job to the printer 

– Each job should have a different name – 
• Open the Queue Manager, and login as Key Operator 
• Select the last job, and click on the ‘Move to top’ button 
• Select the last job, and click the ‘Delete’ button 
• Select the second job, and click the ‘Hold’ button 
• Put the printer On-line, and look what happens in the Queue manager 
• When the printing is stopped, select the job that is put on hold and 

click the ‘Resume’ button 
 
IN-BOX QUEUE (Only when Account Logic is not used) 
• Open the Setting Editor window, and login as Key Operator 
• Select View > KO Settings > System > Job management: 

 - Print Jobs: Jobs in Inbox 
 - Rights for printing: Jobs immediately to printer 

• Open the Queue Manager window 
(If right window pane shows History Q, click History and select Inbox) 

• Send 2 small print jobs to the printer, using different job names 
• Select one of the jobs in the Inbox, right-click, and select Print 
• Login as Key Operator 
• Select the remaining job, right-click, and select Delete 
 
HISTORY QUEUE: Resubmit Print or Copy Job 
• Open the Setting Editor window, and login as Key Operator 
• View > KO Settings > System > Job management > History Queue 

 - Enable History Queue: Enabled 
 - Print Job Lifetime: Enabled 
 - Maximum umber of jobs: 30 

• Open the Queue Manager window 
(If right window pane shows Inbox, click Inbox and select History) 

• Send a small print job to the printer 
• Select a job in the History Queue, right-click, and select Print 
 (See: User Manual: ‘Control your workflow with the Océ Power Logic controller applications’) 
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Exercise 14 Scan and check quality (Optional) 
 
• Make sure scanner panel is in Home mode 
• Use upper-left softkey to select scan-to-file 
• Select and open a template to Scan 
• Select: 

 - Destination = On controller 
 - File type: 
    - Color = Black&White 
    - File type = TIFF 
    - Compression = Group4 
    - Organization = Raw 
 - Resolution = 200 dpi 
 - Checkprint = On  

• Feed an original, and press the green Start button 
 
• Change the following setting: 

 - Resolution: 600 dpi 
• Scan the same original 
 
• Go to the PLC 
• Open the Scan Manager window 
• Select Destination > On controller 
• Show the scanned files 
• Select a file, and click the View button 
• Close the Viewer 
• Check the quality of the check-plots 
 
• Repeat this exercise with color (Optional) 

 - Use color original 
 - Select File type > Color = Color  

(See: User Manual: ‘Scan-to-file jobs’) 
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Exercise 15  Folded Copies (Optional) 
 
• Switch the lever on the folder downward 
• Feed a standard A0 / 36”size original into the scanner 

(Make sure to feed the original face down, with the legend at the right 
side) 

• Check the legend position (Leading Trailing) 
• Go to the printer, and put the printer off-line 
• On the printer operator pane, make the following settings: 

 - Folding > Input > Legend: Leading / Trailing 
 - Folding > Input > Method: Standard 

• Make a copy 
• Check the result: Is the legend on top of the folded package? 
 
• OPTION: BELT 
• Repeat this exercise, but this time make a different selection for the 

Copy delivery after folding: Belt /Stacker 
- Folding > Delivery > Stacker / Belt 

 
• OPTION: Reinforcement Unit 
• Make the following setting: 

 - Folding > Binding: Reinforce 
(Reinforcement is only possible in combination with Standard folding) 

• Make a copy 
• Check the result 
 
• Feed a (very) long original into the scanner 
• Make the following setting: 

 - Folding > Delivery: First Fold 
• Check the result 
 
• OFF-LINE FOLDING 
• Put the printer Off-line, and wait for the light on the top cover of the 

folder to be switched on (without blinking) 
• If needed, change the folding settings on the printer operator panel 
• Feed the drawing you want to fold into the folder: 

 - Face down 
 - Centered 
 (for standard sizes, make use of the printed guides on the folder) 
 - Legend on the right-hand side 
 (make sure the correct leading/trailing setting for the legend is 
  activated on the printer operator panel) 
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• Keep feeding the drawing into the folder until the folder takes over. 
The drawing will be pulled into the folder automatically. 

 (See: User Manual: ‘Finish copy and print jobs') 
 
 
 
 
 
 
Exercise 16  Change paper roll 
 
• Open the drawer with the empty paper roll 
• Put in a new paper roll 
• Close the drawer 
• Set the correct media size & type 
• Put the printer on-line 
 (See: User Manual: ‘Maintain the Océ TDS450) 
 
 
 
 

52 
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questions 

 
1.1.3.  
1.1.4.  
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The 10 most frequently asked questions 
 
1.1.5. The 10 most frequently asked questions 

1. Where can I find the option to change the language? 
The 10 most frequently asked questions 

� Printer operator panel: 
 - Press On-line button to put the printer Off-line 
 - Use the menu: Configuration > Language: required language 
 - Press the Next/Select again to confirm your choice 
 - Press On-line button to put the printer On-line 
 - Turn the printer ‘off’ and ‘on’ again 

� Scanner operator panel 
 - Use the lower-left softkey in the home window 
 - To return to the home window first: 
    - Close any detail settings (lower-right softkey) 
    - Click Home (upper-left softkey) 
 - You can define which 2 languages are available on the panel, 
 using the Setting Editor on the PLC: 
    View KO Settings > System > Regional settings 

� PLC applications: 
 - Select: View > Language: required language 
 - On the local PLC, you can choose between 2 languages 
 - You can define which 2 languages are available on the panel, 
 using the Setting Editor on the PLC: 
    View KO Settings > System > Regional settings 

 
2. How can I see the size of the loaded paper rolls? 
� On the scanner operator panel, select Copy (upper-left softkey) 

 - Open a Copy template 
 - Open the Media option 
 - Use the scroll button to see the loaded paper rolls 

� On the printer operator panel: 
 - Press On-line button to put the printer Off-line 
 - Use the menu: Media settings > Roll1/2 > Width/Material 
 The information is shown on the display 
 - Press On-line button to put the printer On-line 

� On the PLC application ‘System Control panel’ 
When Media button selected: Loaded paper rolls are displayed 

 
3. I want to print from AutoCAD. Which driver should I use? 
� You can always find the latest drivers on the following WEB site: 

 http://www.oce.com 
� When possible, use the new Océ WPD (Windows Printer Driver) 
� You can not use the Océ WPD driver on older TDS systems: 

 - Océ TDS450 systems with version numbers prior to 1.4.3 
 - Océ TDS600 systems with version numbers prior to 3.2.3 
 - Océ TDS600 systems with version numbers prior to 1.3.3 
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� When you can not use the WPD driver: 
 - AutoCAD R14: Océ TDS ADI driver 
 - AutoCAD 2000 series: Océ TDS HDI driver 

 
4. I press the red Stop button on the Scanner operator panel, but 

the job doesn’t stop… 
� To stop a job that is currently being printed, use the red Stop button 

on the Printer operator panel:  
 - Press the Stop button once: job is stopped and cancelled 
 

5. I changed a setting in the Settings editor, but it seems to have 
no effect… 

� To change a setting in the Settings editor, you must first login 
� After you have changed a setting: 

 - Select the setting in the middle window pane 
 - Click the Apply button 

� Sometimes you must reboot the PLC and/ or turn off and on the 
printer and/ or scanner, for a new setting to become active 

 
6. I changed a setting in the menu of the printer operating panel, 

but it seems to have no effect… 
� After you have selected a setting, you must confirm your change: 

an asterisk * will precede the confirmed setting 
- Press the next/select button to confirm the selected setting 

 
7. The image is printed on the wrong paper size 
� On the scanner operator panel select Copy and open a Copy 

template 
� Check if the Media setting matches the original size 
� Check if the Cut method is set to Synchro 
� Check the Scale setting 
� The minimum length for a print is 420mm (A3) 
 
8. How can I change the default copy settings (templates)?  
� You can choose from 5 different templates, each containing a set 

of default settings. 
 - Open the Settings editor on the PLC, and login as Key Operator 
 - View KO Settings > Jobs > Copy (tab) > Template 1-5 
 - For each template you can define a combination of default  
   settings 
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9. How can I change delivery of original after scanning? 
� You can choose for delivery of the original at the front (rewind) or at 

the rear side of the scanner: 
 - On the scanner operator panel, use the lower-right softkey in the           
    Home window to open the System menu 
 - Open the Original release mode 
     - Mode = Release: Release original after scanning 
     - Mode = Hold: Hold original after scanning 
       Note: When Hold is selected, you can release the original      
                 gently by pressing the red Stop Key  
     - Rewind = No: Delivery at the rear of the scanner 
     - Rewind = Yes: Delivery at the front of the scanner 

� The rewind option is disabled when the optional original delivery 
tray is installed 

� It is recommended not to use the rewind option when scanning 
originals of the following type: 
 - thick or very thin 
 - damaged 
 - vulnerable material 
 - original in a carrier sheet 

 
10.  The scanner panel displays a Keyhole and does not respond:  

 scanner locked, unlock on PLC…  
� Account Logic is configured to ask for accounting information 

before you can use the scanner 
� Go to the PLC to unlock the scanner: 

 - Click ‘Oce Account Logic’ in the small Launcher window 
 - If needed, maximize the window 
 - Fill in the required accounting information 
 - Click ‘Unlock Scanner’ 
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Instructions for safe use 
 

Instructions for safe use Instructions for safe use  
Accident and Damage Prevention 
 
Operating the Printing System 
• The printing system may only be operated by operators and service. 
• The printing system must not be operated by persons under the 

influence of alcohol or drugs, or by persons taking medication 
such as psychotropic drugs. 

• Read the entire operating manual before beginning work on and with 
the printing system. If there is anything in the manual that you do not 
understand, ask service personnel or someone with the requisite 
knowledge in your company. 

• Observe all warning and notice signs both on and inside the printing 
system. 

• In cases of emergency switch the printing system off immediately. 
• In the event of damage to the housing, power cable or operating 

controls, ingress of fluids or foreign bodies etc. inform the appropriate 
service point. 

• Any unauthorized removal of safety covers, manipulation of safety 
switches – such as those monitoring that the safety covers are 
closed – and improper handling (i.e. work not intended to be carried 
out by operators) is strictly prohibited. Such action can cause 
accidents and may in addition damage the printing system. 

• Correct handling (i.e. handling that complies with the intended 
purpose of the printing system) is guaranteed only when the outer 
paneling is fully mounted. Only if the paneling is affixed correctly in 
position are you assured protection against: 
• Electrical shocks 
• Injury due to mechanical parts, e.g. cuts, crushing 
• The spread of fire 
• Inadequate cooling of the printing system 
• Do not work with unprotected long hair or wear loosely hanging 

items of clothing (e.g. ties, sleeves, scarves), and jewelry such as 
necklaces, bracelets and rings, since these can cause injury if 
caught in drive mechanisms. 
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About Océ 
 
1.1.7. About Océ  

Océ is one of the world’s leading suppliers of high-quality products, 
services and complete solutions for use by professionals in print and 
document management, primarily in environments where large numbers 
of documents are processed. In its own R&D centers Océ develops 
advanced machines and systems for document production, distribution 
and management. The company also offers its customers innovative 
services in the areas of consulting, financing and outsourcing (Facility 
Services). Océ customers are mainly active in office, industrial and 
graphical environments.  

About Océ  

Océ products and services are renowned for their high quality. This is 
based on their reliability, productivity, durability, ease of use and 
environmental friendliness. In its 125-year history Océ has built up a 
solid reputation as an innovator, both technologically and commercially. 
 
Océ operates in a total of eighty countries and has its own sales 
companies in thirty countries. The head office of Océ is located in Venlo, 
the Netherlands.  
The Océ Group has more than 22,200 employees, more than half of who 
work in sales and service. Océ research and manufacturing facilities are 
located in the Netherlands, Germany, Belgium, France, the Czech 
Republic, the United States and Japan. In 2003 Océ achieved revenues 
of € 2.8 billion and net income of € 61.5 million. 
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Océ philosophy on Education Services 
 
1.1.8. Océ philosophy on Educati

Mission statement  
on Services Océ philosophy on Education Services 

Océ enables its customers to manage their documents efficiently and 
effectively by offering innovative print and document management 
products and services for professional environments. 
 
Education Services @ Océ 
To enable you to manage your documents efficiently and effectively with 
Océ solutions, it is essential to make sure that you have sound 
knowledge on how to operate, administer and maintain these solutions. 
That’s what Océ Education Services is all about. 
 
Select your best-fit training program  
One training doesn’t fit all. So we offer the following choices: 
 
Océ Quick Start: instruction on daily maintenance.  
Océ Customer Training: pre-defined, high quality training courses. 
Océ Customized Training: training tailored to your needs.  
Océ Coaching:  training program in which we will guide 

you in a defined timeframe.  
 
Get out what’s in  
Many users get only a fraction of the benefits built into our systems. But 
Océ Customer Trainers are experts in document software, hardware and 
processes. And they know how to transfer that knowledge to your 
employees. Which means all your staff can gain professional expertise in 
document handling, and become confident users of the solution. With 
easy access to all the functionality built into your Océ systems. 
 
Improve uptime and overall productivity  
Océ Education Services can also increase productivity in your document 
production environment. Users make fewer time-wasting mistakes and 
know how to push the system to its maximum potential.  
 
Benefit from our people investment 
Océ has invested heavily in its people to ensure you get the best 
training. Our competence management process lets us determine where 
our staff skills lie and where we need to fill in gaps.  Our Océ 
International Training Centers—in Germany, the Netherlands, Singapore 
and the USA—develop cutting-edge instructional techniques. And local 
training organizations make committed, certified professional trainers 
available everywhere.  
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